Need help? Check out our Support site, then

Main Menu After Logging In Does Not Work

  1. ichbindaswortistich

    Hello everyone,

    A while ago, I had the same problem, but no one could actually help me. I could not find the old thread any more, so I had to start this one. I am sorry if there be any other thread dealing with the problem. I have searched for threads but could not find any that match my exact problem.

    My problem consists in the following. After logging in, all I get to see is this:

    Regardless of which section I select (…/!#/post, …/!#/reader, …/!#/notifications, et cetera), nothing will be shown. The only difference will be in the address line according to the respective section of the menu.

    I use the latest version of Firefox.

    I have already tried running Firefox without any add-ons and then re-enabling them one at a time. This did not help. Adblock Plus does not cause the problem, either.

    The menu used to work fine before Firefox 14, if I remember correctly. It also used to work with Opera, until I updated it to the latest version. Now I encounter the same problem there.

    I have no idea what I could do.

    Thank you very much for your time,


    The blog I need help with is

  2. This thread has been tagged for Staff assistance. Please subscribe to it so you are notified when they respond.

    I'm posting the troubleshooting steps we always ask bloggers to do below.

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

  3. Hi,

    Thanks for the screenshot. Are you located in Germany, by chance?

  4. ichbindaswortistich

    Hello zandyring,

    Yes, I am indeed located in Germany. I suppose you gathered this from my username.

  5. Yes, that was what tipped me off!

    I will relay the issue you're having to our internal team.

    Thank you so much for your patience!

  6. ichbindaswortistich

    Thank you very much!

  7. Hi there,

    I just came back around to check on this. I logged in as you and I was able to successfully click the various tabs. I hope this has resolved for you?


  8. ichbindaswortistich

    Thank you for your response. Unfortunately, it still does not work for me. I suppose that it has to do with the settings of my computer, but I do not know what, exactly, may cause this issue. A few months ago, the menu worked perfectly.

  9. I checked using Firefox 18 - have you upgraded to the latest version?

  10. ichbindaswortistich

    Yes, I always use the latest version.

  11. ichbindaswortistich

    Since nothing seemed to help, I took the most radical step and reset my computer: and lo and behold, I can access my account and the menu properly again. I hope that reloading my secured data will not cause the same problem to occur once more. I am going to report this in this thread, anyway.

  12. Thank you for letting us know what worked for you!

Topic Closed

This topic has been closed to new replies.

About this Topic