Major issues when creating / editing blog posts

  • Author
    Posts
  • #914833

    peysworld
    Member

    I can view my blog in any browser, but I cannot access my dashboard with Firefox, Opera or Internet Explorer without the connection being reset by the WordPress servers. Further, I CAN access my dashboard via Google Chrome, but I cannot save any new post without Chrome reporting “no data received from host”.

    This issue started 24 hours ago.

    I have repeatedly cleared cache & cookies on all browsers to no avail.

    I have also completely de-installed Firefox and Google Chrome (including removing all associated profile and settings folders, add-ons / extensions, etc.) & carried out completely fresh installations of both, but the problem keeps occurring, generally after I’ve managed to make one or two successful saves of my current work.
    Blog url: http://modemworld.wordpress.com/

    The blog I need help with is modemworld.wordpress.com.

    #914917

    The same thing has been happening to me as well since yesterday.
    I’ve even deleted a post and restarted, but it won’t accept the copy.
    Wuzzup with this?
    Kevin

    #914918

    peysworld
    Member

    The only way around the issue that I’ve found once the save draft issue starts is to quit out of Chrome and then restart. I get about 2-3 saves at that point before Chrome starts reporting “no data received from host”. This approach doesn’t work with the other browsers which simply have the connection refused by the WP servers on trying to access my dashboard.

    I’m starting to feel like my ISP is on a blacklist or something.

    #914919

    blooneybird
    Member

    I’ve been having a similar, if not the same, issue. Further, when i write a new post, neither the cursor, nor the text shows up on screen unless I block highlight it. When I post or preview, I get an error message.

    Tried it out with an old version of Internet Explorer(7.0…i think), and it seemed to resolve the issue. But I’d like to continue using Firefox…

    #914921

    ma3226674
    Member

    this is my problem also

    so try old internet explorer? – will do

    maybe it’s a temporary blip

    #914923

    I’ve never used Chrome or IE browser. The only thing I did differently over the past couple of days is clear my cache. I use a Mac with Firefox.

    I think WP is working on something they haven’t yet told us about. (I hope!)

    #914928

    I’m having similar issues! No cursor appears in the body text area, and when I click on the icon to add media/photos, nothing happens!! I installed the latest flash, but that didn’t help. Ideas?? Help us, WordPress!!

    #915088

    teresakayep
    Member

    I’m also having this problem in Firefox. I can enter a post title, but text doesn’t show up in the body text area unless I highlight it.

    I tried posting in IE 9, and it was fine.

    #915089

    I was having a similar problem(s)

    As for the WordPress website having issues: I think that is something going on on WordPress that we can’t do anything about. It has now resolved itself for me without me doing anything.

    For the Visual Editor issues: Disable Adblock Plus for wordpress.com, wordpress.org and if you have your own domain name, disable it for that as well.

    That fixed the Visual editor issues immediately for me. Everything is now working fine.

    #915090

    peysworld
    Member

    @txcowboydancer Ironically, most of my issues resolved themselves about an hour after starting this thread, and things were reasonably OK for about 5 hours.

    Now the same issues are back with a vengeance. Eight attempts & over 20 minutes to get a simple 2-line reply to a comment posted, and I still cannot upload images to a new post without apparently losing the server connection.

    As you say, it looks like WP.com is having issues – which appear almost systemic in nature, given the range of issues being reported not just here, but across a large number of support requests posted in the last several hours.

    #915091

    blooneybird
    Member

    Cowboy Dancer’s right. It was definitely Adblock Plus. I actually had to disable the app by going to the Firefox pull-down menu—>Add Ons—>Extensions—>Disable.

    #915093

    mscyn
    Member

    Disabling Adblock Plus worked for me as well in Chrome. I will try this too in Pale Moon (FF lite). Thanks for tossing that solution out here!

    #915094

    mscyn
    Member

    Tested in Pale Moon and disabling Adblock Plus worked there as well.

    #915097

    Everything mysteriously began working again about an hour ago without any problems since.

    #915121

    peysworld
    Member

    Just fired-up WordPress to respond to comments and – same issues. Cannot post my replies via Chrome, can’t even reach beyond my home page with FF or IE.

    #915169

    peysworld
    Member

    Anyone still have problems, and who is in UK / using TalkTalk/AOL, might want to pop over here.

The topic ‘Major issues when creating / editing blog posts’ is closed to new replies.