Make blog private to the public

  • Author
    Posts
  • #1023135

    halfassitude
    Member

    I need to make my blog private
    Blog url: http://halfassitude.wordpress.com/

    The blog I need help with is halfassitude.wordpress.com.

    #1023286

    raincoaster
    Member

    Dashboard->Settings->Privacy. Not that this will not remove your archives from search engines, but will hide your posts going forward.

    #1023288

    halfassitude
    Member

    Thank you so much. I’m afraid that if I click the radio button to make it unsearchable via google etc, that it will undo my thing about making it private. Is it a google cache issue? Can you yourself see it? Again, thank you so much for your help. I’m teaching now and I need this site downnnn but I don’t want to delete it :/

    #1023289

    halfassitude
    Member

    I did click submit on the radio button earlier to make it private. Just worried about google cache, probably only time will make that stop?

    #1023339

    csanzaro
    Member

    How do you make it public from private?

    #1023340

    csanzaro
    Member

    How do you make it public from private?

    #1023341

    timethief
    Member

    @halfassitude
    Bing and Google flush their caches of indexed material every 3 – 6 months.

    #1023342

    timethief
    Member

    @csanzaro
    How do you make it public from private?
    This is the main link to all support documentation http://en.support.wordpress.com
    This is the result to typing privacy settings into the searchbox there > http://en.support.wordpress.com/settings/privacy-settings/
    please follow those instructions.

    #1023345

    csanzaro
    Member

    I got it! Thanks!

    #1023347

    timethief
    Member

    You’re welcome. :)

    #1023409

    goutypete
    Member

    I cannot see the privacy settings option in settings?

    #1023410

    miych2000
    Member

    Hi, I’m in the same boat as goutypete. I’m new to WordPress, and originally when working through the wordpress-admin site, I could see the option under Settings > Reading > Site Visibility for, “I would like my site to be private, visible only to users I choose”.

    Today, I changed the hosting of my blog to GoDaddy, and when I log in to the wordpress interface via GoDaddy, much of the original WordPress functionality is gone. Under Settings > Reading > Site Visibility, there is no option anymore for my site to be private, and several of the other options are gone as well.

    Sorry if this is a basic question, but if someone could please clarify why this is the case and how I can restore the site-private functionality, that would be greatly appreciated. I’ve spent a good chunk of time trying to figure this out on my own and am about ready to throw in the towel. Thank you.

    #1023411

    timethief
    Member

    @miych2000
    You need to post to the correct support forum. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.

    #1023412

    There is no Privacy link in the setting menu. How can I make my blog private?

    #1023413

    timethief
    Member

    @pls3rdlearning
    Where is the active link starting with http:// to the exact blog in question please?

The topic ‘Make blog private to the public’ is closed to new replies.