Make Gallery Link to Image Instead of Attachment Page

  • Author
    Posts
  • #399859

    sundrop74
    Member

    I am currently using Sandbox 1.1 but have been playing around with the new version. I can get everything to work properly (I think) except photo galleries. Even when I have a gallery set to link the thumbnails to images, it always goes to the attachment page (the one that displays a slightly larger image inside my blog theme. It then has to be clicked a second time to view the original full-size image. This behavior only happens when I switch my theme to the latest Sandbox, because it works properly in Sandbox 1.1.

    Any ideas???

    The blog I need help with is inrepair.net.

    #399968

    Tested it – get the same problem. Report it to staff:

    http://support.wordpress.com/contact/

    #400064

    sundrop74
    Member

    Contacted support. Also discovered the following problems…

    The gallery in the following post is set to 2 columns, but is displaying as three. I also can’t figure out why the text is wrapping around the last image.

    http://inrepair.net/2009/09/05/remodel-update/

    #400069

    Tried “sort by title” too – doesn’t work either. In short, the gallery options don’t work.

    #400071

    sundrop74
    Member

    Interesting. Hope support sees this discussion and my emails soon.

    #400073

    E-mails? No – use the link I gave above.

    #400089

    sundrop74
    Member

    That’s what I meant. ;)

    #400177

    sundrop74
    Member

    Support said there was a bug in the theme that was affecting the gallery display (columns) and they fixed it. I am still waiting for a reply on why the thumbnails can’t be linked directly to the original image.

The topic ‘Make Gallery Link to Image Instead of Attachment Page’ is closed to new replies.