Making a Home page

  • Author
    Posts
  • #237092

    shnikkidrum
    Member

    Hey, i’m wanting to insert a page heading (within the top toolbar section of my blog) which directs traffic to my home page (www.nikkisblogspot.com). I would like the page tag up next to the ‘about’ tag.

    I want this because if people visit my site through a specific article, they don’t have any way of going straight to the home page with the latest articles posted. Not unless they alter the URL anyway.

    Appreciate any assistance.

    #237297

    You can create a page and put the link to your home page (< a href etc.) as its title.
    (By the way, blogspot? What a name for a WordPress blog!)

    #237303

    teck07
    Member

    Here you go this link should be helpful to set up a homepage….
    Having a static page at the front of the blog

    #237304

    dxmaniacy2j
    Member

    To get to the hompeage of your site, even though it might not be listed in your pages (depending on what theme you have). Click your header. It takes you to the homepage.

    #237307

    @ teck07: shnikkidrum says she wants something in her top bar that directs traffic to her latest posts (which is exactly what a static front page won’t do). I think she’s simply asking for a “Home” link because the theme she’s using (Redoable Lite) doesn’t have a built-in one.

    #237314

    teck07
    Member

    Some themes have a hard wired home button in the top nav bar
    when click it will display your latest post…

    I’m using the Digg 3 theme and it has the home button
    and when clicked it displays the latest blog post’s

    Link » Teck~Line

    #237315

    shnikkidrum
    Member

    dxmaniacy2j: thanks i didn’t know that!

    panaghiotisadam: thanks for the suggestion of just putting a link to the homepage under a home tab. I guess if it’s the only option that works for my current theme then it’s better than nothing.

    Do you know how often wordpress update their template themes? I haven’t noticed any new template designes for ages.

    #237316

    teck07
    Member

    To see the wp.com themes goto Dashboard » Design

    #237319

    shnikkidrum, I just saw what you did, and you are justifiably not very happy with it. But it’s not what I suggested! Go to Manage Pages, remove the content of the page you named “home” and put this as its TITLE (minus the first and last spaces – you know, a normal link):

    < a href=”yourblog’sURL”>home

    Then the “home” will behave the way dxmaniacy2j told you the header does.

    #237320

    Ah, part of the model gone – but you know how links are supposed to be…

    #237321

    shnikkidrum
    Member

    Hmm.. thanks, but it still redirects to the page http://nikkisblogspot.com/home

    I noticed under the title section, it says Permalink: http://nikkisblogspot.com/home , i can edit this, however i can’t seem to edit it so it just says http://nikkisblogspot.com. If i do it will automatically change to http://nikkisblogspot.com/home

    I appreciate the extra help.

    #237324

    Last try! Forget editing the permalink and copy this:

    <**a href=”http**://nikkisblogspot.com/”**>**home**<**/**a**>

    Remove the asterisks and paste it above the permalink, IN THE TITLE BOX.

    #237331

    raincoaster
    Member

    FYI: to paste code in the forums, put it between backticks, those little marks on the same key as the ~

    #237338

    shnikkidrum
    Member

    Thanks panaghiotisadam, but it still creates a new page :(

    #237360

    shnikkidrum, then delete that page and write a new one as suggested. It’s not something I’m imagining might work: I did it in my test blog (with your theme) before suggesting it.

    raincoaster, thanks for the tip!

    #237399

    shnikkidrum
    Member

    Thanks panaghiotisadam, however i have deleted the page and made a new one and it still makes a new page linked to http://nikkisblogspot.com/home .

    Considering you have managed to get this working, i don’t know what i could be doing wrong, i’m following your instructions. The only thing i can think of it that the Permalink continues to say “/home” regardless of what i have placed in the Title.

The topic ‘Making a Home page’ is closed to new replies.