Need help? Check out our Support site, then

Making my blog public

  1. I made my blog private for a while, but I cannot find where to make it public again. I looked everywhere twice..

    The blog I need help with is

  2. Go to settings > privacy and click the top selection and then click "save changes."

  3. Try Dashboard >> Settings >> Privacy >> click on Visible to Everyone.

    Third time should be the charm :)

  4. @TSP beaten by a minute again!! - I should have skipped getting the link - :)

Topic Closed

This topic has been closed to new replies.

About this Topic