making my posting pirvate and does not appear in technorati blogs

  • Author
    Posts
  • #17364

    sistla
    Member

    Hi, all my blog postings are appearing in technorati, how to over come this as i want to make them privatee

    #17778

    drmike
    Member

    You need to set this at Dashboard -> Options -> General and uncheck the search engines box.

    Hope this helps,
    -drmike

    #17830

    sistla
    Member

    Yep you r right Drmike, that option is there, but if i’ve creaed a private blog using wordpress tool but not on wordpress that is option is not there in Dashboard, then how to over come that.

    #17853

    drmike
    Member

    That you would have to discuss over on the WordPress.org support forums as our answer here would be different since we’re running a different code base than they are.

    Best bet would be either:

    – password protect your blog using whatever backend (ie CPanel, Direct Admin, Ensim etc.) that exists on your server.

    – or get help from your host on setting up a .htaccess file limited access to your blog and set up WP not to ping out to any of the services.

    Good luck,
    -drmike

The topic ‘making my posting pirvate and does not appear in technorati blogs’ is closed to new replies.