Manage Blog Subscriptions (Delivery Frequency)?

  • Author
    Posts
  • #1063233

    I am subscribed to receive our site updates from 4-6pm as you can see here: http://screencast.com/t/y8g6LqEvC6n1

    But for some reason I am receiving the email updates at 9:00am: http://screencast.com/t/pv9RZkpo7pgX

    I’ve changed the settings in the ‘Delivery Frequency’ option, but still can’t get the timing right?

    Any ideas on how to get these emails sent out between 4-6pm?

    The blog I need help with is www.discountqueens.com.

    #1063359

    supportbot
    Member

    The blog you specified at http://www.discountqueens.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1063360

    timethief
    Member

    The default timezone is UTC time. Maybe that’s a factor. Have you set your own timezone here? > Settings > General?

    #1063364

    Here is the timezone we have set: http://screencast.com/t/kHfiDsdHFJ58

    Appears to be correct to me?

    #1063400

    kathrynwp
    Staff

    Hi there – it looks like you’re using a very old version of Jetpack (1:2.0-beta). Would you please update to the latest version and see if that solves the issue? If it doesn’t, let me know and we’ll troubleshoot further. Thanks!

    #1063405

    I am using version 2.0b1: http://screencast.com/t/5aEXGwdC3Pxw

    Where would you see that I’m using the beta version? Or how do I go about updating the version I have?

    #1063410

    kathrynwp
    Staff

    My apologies – I misread the version. It’s visible in the source of your page, toward the bottom.

    st_go({v:'ext',j:'1:2.0-beta',blog:'39153307',post:'0'});

    Let me look into this further and I’ll get back to you.

    #1063421

    Any luck with this? I’m wondering if it’s an individual problem, or the updates overall?

    #1063422

    kathrynwp
    Staff

    I don’t have any news yet, but since version 2.0 was officially released today, you might want to try updating and see if that fixes the problem. Please let me know, thanks.

    http://jetpack.me/2012/11/08/jetpack-2-0-publicize-to-facebook-twitter-linkedin-tumblr-post-by-email-photon-infinite-scroll/

    #1063427

    Great..thanks! i’ll make the upgrade & see if it works?

    Is the blog subscription only an option that can be used with Jetpack?

    #1063430

    kathrynwp
    Staff

    Hi there, there was a problem with your time zone setting but it should be fixed now. Please let us know if it happens again so we investigate further. Thanks very much.

    Is the blog subscription only an option that can be used with Jetpack?

    There are other plugins that may offer subscription functionality – you could check out the WordPress.org plugin repository or ask in the WordPress.org support forums if you need help finding one.

    #1063431

    Where would I set the time zone? Or how was it fixed? The settings on my site appeared correct, was their something wrong on my end, or just this setting in general?

    Either way, I’ll watch to see if they email gets sent out later today at the 4:00 time?

    We’re going to start recommending that our site visitors use this tool to follow our site, are their any additional setting they will need to follow in order to have the time get sent out correctly? Or should this altogether be fixed?

    Thanks again!

    BJ

    #1063432

    hmm, I might have jumped the gun on this, but it appears to still be sending at 9:00am instead of the 4-6 pm setting it should be: http://screencast.com/t/pqOdFbqRLFBi

    Here is the frequency settings I have: http://screencast.com/t/wkOMJkTga

    Here are the timezone settings I have on my site: http://screencast.com/t/OrAbwAK8Q

    #1063433

    kathrynwp
    Staff

    There was an issue in the database – it wasn’t anything you would have been able to see at your end.

    Could you please let me know if the problem is fixed with tomorrow’s mailing?

    #1063439

    hmm..no, it still went out at 9:00am :(

    Any other ideas?

    #1063444

    kathrynwp
    Staff

    Thanks for letting me know. We’ll investigate further and I’ll get back to you. Thanks for your patience.

    #1063445

    kathrynwp
    Staff

    Hi there, the Jetpack team has retested this and confirmed that for now, Jetpack does not support timed notification delivery, so this option will be removed in the next update.

    Sorry for the inconvenience – if this changes in the future, I’ll update this thread.

    #1063446

    Oh..that’s sad to hear. I would rather have just dealt with it being set at 9:00am default than not having it all together? Is there any chance we can keep it there?

    Also I’m still confused on how this directly ties to Jetpack? Would there be a way that we could push our visitors to setup a timed delivery without Jetpack?

    What other options would we have to still use this functionality?

    Thanks for helping out on this thread!

    BJ

    #1063447

    kathrynwp
    Staff

    The subscriptions module is part of the Jetpack plugin. You can learn more here: http://jetpack.me/support/subscriptions/

    The ability to set a time for subscription delivery may be available in the future, but for now, as I mentioned above, it’s not an option.

The topic ‘Manage Blog Subscriptions (Delivery Frequency)?’ is closed to new replies.