Need help? Check out our Support site, then

"Manage your notifications" button useless

  1. When I click the "manage your notifications" button in the upper right, it simply gets stuck perpetually "loading".

    Seems to happen in Firefox, but not in Chrome. I wouldn't touch IE with a ten-foot pole.

    The blog I need help with is

  2. Which version of FF are you referring to ease

    Have you tried disabling all browser add-ons and extensions?

    If the issue is still there type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? Then please subscribe to it so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

  3. Using Firefox 39.0 with Windows XP.

    Disbled all add-ons, no change.

  4. Thanks for the update. Please be patient while waiting for Staff help.

  5. Just went onto a Windows 7 machine, and it seems to work there.

    Maybe someone thinks it's dead, but last I heard, 30-40% of the computers in the world are still running XP

  6. Hi kitchenmudge,

    Just so we're on the same page, could you provide a screenshot of the link you are clicking and running into trouble with?

    Here is how to make a screenshot

  7. Screenshot here:

    It's the bell in the upper-right corner, which is dark because I clicked it.

    A space opens up for what it's supposed to display, but the loading wheel just turns forever without displaying anything.

  8. Hi kitchenmudge,

    Are you running any browser add-ons that may be preventing the notifications from opening?

  9. I disabled all add-ons and got the same result.

  10. That's not good :( Are you getting any JavaScript or other errors in your browser?

    If you're still having trouble you may visit or use Chrome when using Windows XP.

Topic Closed

This topic has been closed to new replies.

About this Topic