"Manage your notifications" button useless

  • Author
    Posts
  • #2421807

    kitchenmudge
    Member

    When I click the “manage your notifications” button in the upper right, it simply gets stuck perpetually “loading”.

    Seems to happen in Firefox, but not in Chrome. I wouldn’t touch IE with a ten-foot pole.

    The blog I need help with is kitchenmudge.wordpress.com.

    #2421871

    timethief
    Member

    Which version of FF are you referring to ease

    Have you tried disabling all browser add-ons and extensions?

    If the issue is still there type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Then please subscribe to it so you are notified when they respond. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2421913

    kitchenmudge
    Member

    Using Firefox 39.0 with Windows XP.

    Disbled all add-ons, no change.

    #2421924

    timethief
    Member

    Thanks for the update. Please be patient while waiting for Staff help.

    #2421930

    kitchenmudge
    Member

    Just went onto a Windows 7 machine, and it seems to work there.

    Maybe someone thinks it’s dead, but last I heard, 30-40% of the computers in the world are still running XP

    #2422093

    bdukes
    Staff

    Hi kitchenmudge,

    Just so we’re on the same page, could you provide a screenshot of the link you are clicking and running into trouble with?

    Here is how to make a screenshot https://en.support.wordpress.com/make-a-screenshot/

    #2422094

    kitchenmudge
    Member

    Screenshot here:
    https://kitchenmudge.files.wordpress.com/2015/07/screenshot.jpg

    It’s the bell in the upper-right corner, which is dark because I clicked it.

    A space opens up for what it’s supposed to display, but the loading wheel just turns forever without displaying anything.

    #2422112

    bdukes
    Staff

    Hi kitchenmudge,

    Are you running any browser add-ons that may be preventing the notifications from opening?

    #2422113

    kitchenmudge
    Member

    I disabled all add-ons and got the same result.

    #2422129

    bdukes
    Staff

    That’s not good :( Are you getting any JavaScript or other errors in your browser?

    If you’re still having trouble you may visit https://wordpress.com/notifications or use Chrome when using Windows XP.

The topic ‘"Manage your notifications" button useless’ is closed to new replies.