Managing two blogs

  • Author
    Posts
  • #1068019

    eremophila
    Member

    I run two blogs, and when I am commenting on another blog, my secondary blog comes up, not my primary one. I’ve searched through WP, and cannot find the answer on how to make changes so my primary one is used for comments. I cannot find the filter button as described in Support.
    Blog url: http://eremophila.wordpress.com/

    The blog I need help with is eremophila.wordpress.com.

    #1068078

    justjennifer
    Moderator

    If both blogs are under the same username account, and you only want your primary one to appear when you leave a comment on other blogs, then you can change this on your WordPress.com main page on the Settings tab (the one with the gear icon), under “Web Address”.

    #1068119

    eremophila
    Member

    Thank you for your assistance, most appreciated. Issue sorted.

The topic ‘Managing two blogs’ is closed to new replies.