Mapped to Domain but Blog still isn't showing up?

  • Author
    Posts
  • #1151124

    yourgravity
    Member

    Last year I blogged at http://www.onceuponaprologue.blogspot.com, and started thinking about moving to WordPress. In the meantime, I registered http://www.onceuponaprologue.com using Blogger’s custom domain option. Recently preparing to move to WordPress I did two things: created http://www.onceuponaprologue.wordpress.com and transferred my http://www.onceuponaprologue.com to Enom, thus making them my host. (I realize it was always somewhat registered through Enom via Google Apps.)

    On Wednesday (of this last week) I mapped my wordpress.com blog to my http://www.onceuponaprologue.com. My DNS settings are currently pointing to WordPress’s as instructed in the WP help on mapping to a custom domain. However, my domain is not showing up. I realize it takes awhile to propagate but it seems like (if I did everything correctly) I should be able to see http://www.onceuponaprologue.com. I’m getting a bit frustrated and hope someone can shed some light on what I may have done wrong.

    I didn’t revoke access at my Blogger blog from pointing to http://www.onceuponaprologue.com and I’m wondering if that could have anything to do with it? Currently in my settings there, I still have my original Blogger blog redirecting to my http://www.onceuponaprologue.com

    Thanks in advance!

    The blog I need help with is onceuponaprologue.com.

    #1151356

    auxclass
    Member

    Domain Helper shows good settings – but what’s my DNS does not – ou are over 72 hours

    I have flagged this for the staff to help

    Did you do anything other than change the name servers to point to WordPress.COM and buy the domain mapping? any old redirects?

    #1151371

    yourgravity
    Member

    I have a previous redirect at Blogger – to redirect my original .blogspot.com blog to my .com. Could that be clashing with the new settings for WordPress?

    #1151416

    yourgravity
    Member

    I have removed the old redirect from my account with Blogger, but if I try to access http://www.onceuponaprologue.com I still get a “the sever cannot be found” error message in my browser.

    #1151491

    jenia
    Member

    Hi Molli, if you want your custom domain onceuponaprologue.com to show the content of your blog onceuponaprologue.wordpress.com, then you need a Domain Mapping upgrade rather than a Site Redirect (Site Redirect forwards from onceuponaprologue.wordpress.com to onceuponaprologue.com, which is the opposite of what you want).

    I have removed your Site Redirect and added $13 in credits instead so that you can purchase a Domain Mapping.

    Please go to your domain registrar’s site (ENOM) and log into the control panel. You will need to update the name servers as below:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    Then, you’ll need to purchase the Domain Mapping (with credits) under Store > Domains.

    For more information, please visit the help documentation provided by the registrar and our support page:
    http://en.support.wordpress.com/domain-mapping/map-existing-domain/

The topic ‘Mapped to Domain but Blog still isn't showing up?’ is closed to new replies.