mapping domain from directnic

  • Author
    Posts
  • #752164

    danb377
    Member

    I can’t seem to find instructions on this. Help please

    The blog I need help with is spinestrong.wordpress.com.

    #752421

    danb377
    Member

    Did I screw up or is there a delay? I changed the nameservers on directnic as instructed, purchased the domain mapping feature and assigned the primary domain. But not only is the new domain (www.spinestrong.com) not pointing to my blog (www.spinestrong.wordpress.com), but even if i unassign the new domain as my primary its still getting directed to my old site. In other words, i cannot get my blog online anymore.

    #752425

    danb377
    Member

    anyone? help please

    #752430

    tandava108
    Member

    Looking at http://spinestrong.com/ I can see your blog “Spine Strong” Sometimes it takes 72 hours for the DNS changes to propagate over the internet.

    Is it working for you now?

    #752443

    danb377
    Member

    No it’s still directing to my old hosted site. Where can you see my blog?

    #752453

    timethief
    Member

    @danb377
    I’m in Canada and spinestrong.wordpress.com is redirecting to spinestrong.com. If that’s not what you want please let us know.

    #752454

    danb377
    Member

    Do you see my fusion themed blog or a blue/green/orange site? I’m trying to get spinestrong.com to direct to spinestrong.wordpress.com so that my fusion theme site replaces the blue/green/orange hosted site. WP staff say that it is working properly for them. I cannot view my fusion theme nor can my friends. I’ve cleared my cookies and cache several times and tried different browsers. I’m in california (not sure if that matters). Thank you

    #752457

    timethief
    Member

    I see the Fusion theme. I think you need to try clearing your browser cache and cookies. Log out and after clearing them reboot your computer and log in again. If your browser version is not up to date you can upgrade any browser version here.

    #752463

    danb377
    Member

    Ok All is good now. A staff member updated my mapping and it’s working now. Thanks to all for your asistance

    #752464

    timethief
    Member

    You’re welcome and best wishes with your site. :)

The topic ‘mapping domain from directnic’ is closed to new replies.