Mapping Issue

  • Author
    Posts
  • #999403

    korenathomen
    Member

    I purchased and registered a domain name today on WordPress.com. After clicking submit, message read that domain name was registered. However there was a mapping error. Now I can’t access the domain name at all.

    Please help.

    Thank you!

    The blog I need help with is simplywelldotme.wordpress.com.

    #999502

    raincoaster
    Member

    What is the domain name? We can’t help if we can’t see it.

    #999503

    korenathomen
    Member

    simplywell.me

    #999506

    korenathomen
    Member

    I’m really frustrated about this issue. First the domain is inaccessible because WP is unable to map it. Then WP was down for most of the day and I could not get any support.

    I scheduled my whole day to work on my website so I could go live by Tue 8/4. But seeing that it is 22:30 pdt my website will have to wait another 2 weeks before I can dedicate time work on it. I already purchased web hosting but that service will sit idle for 2 weeks!

    Wasted day! A waste of resources in time and money.

    #999567

    jenia
    Member

    Hi there, sorry about the issue with your domain name! I have fixed the domain mapping, so simplywell.me is now correctly mapped to simplywelldotme.wordpress.com. Apologies for this inconvenience!

    You wrote that “WP was down for most of the day” – does it mean you were not able to access WordPress.com at all? Were you seeing any error messages when trying to access the site (if so, what were they) or did just a blank screen show up? I’ll gladly help you to troubleshoot this issue, if you can provide additional information.

    #999588

    korenathomen
    Member

    Hi Jenia. Thank you for fixing the mapping for my site.

    Regarding your question, as soon as I confirmed my registration for simplywell.me any WordPress.COM page was unavailable. A blank page would appear, and sometimes the “Problem loading” message would show up. I used multiple browsers (Firefox, Safari, Explorer) multiple ISPs, and computers; and would get the same result. So I could not access the forums or other blog sites, the admin page or even my own blog and dashboard.

    WordPress.ORG was fine and when I attempted to get support from that site I was turned away. It seems like there were several users who were affected by this issue. Total time, WP was inaccessible for about 12 hours.

    Hope this information is helpful.

    #999589

    jenia
    Member

    Hmmm, that’s very strange, I am sorry the site was inaccessible for you, and thank you for coming back to provide additional information. Where are you located, somewhere around California? What ISPs were you accessing the site with?

    #999593

    korenathomen
    Member

    Sacramento, California. I used AT&T and Comcast.

    #999675

    jenia
    Member

    Sorry about this. I checked on our end and we don’t have any records about an outage, so it might have been an issue on your end. Unfortunately, it is not something that we can reproduce/troubleshoot after the fact. I’m glad that you are able to access the site again. If you run into access issues in the future, I suggest you ask someone (a friend or a colleague) with a WordPress.com to get the details from you (ISP, browser, location, blog name, any error messages you are seeing) and then submit a support request on your behalf.

    Good luck with your site and don’t hesitate to start another forum topic or submit a support request if you need more help.

The topic ‘Mapping Issue’ is closed to new replies.