Media Buttons and Link Help

  • Author
    Posts
  • #1106270

    truelaurels
    Member

    Heyguys,

    I updated to WordPress 3.5 for my blog and since then have been having major problems with uploaded media and links. For some reason, while on my dashboard I can upload a photo but when I go to add new post, it won’t work. Also, in add new post, I can’t post links to words or add tags. Can someone help? Or has anyone had similar issues since updating.

    The blog I need help with is www.truelaurels.com.

    #1106376

    supportbot
    Member

    The blog you specified at http://www.truelaurels.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1106379

    timethief
    Member

    I’m sorry but that’s not a free hosted WordPress.com blog that you are referring to and we cannot help you with it. You need to register a WordPress.org username account on the top right hand corner of this page http://wordpress.org/support/ so you can post to the correct support forum for your software.
    Best wishes with your site.

    #1106654

    stefanledu
    Member

    Hello

    I have the same issue described above, on a wordpress.com hosted blog. Blog URL is: http://reseauxchaleur.wordpress.com/

    Since december 2012 update, the media button is not working anymore when I’m on a post editing page. The strange part is that the problem only happens when I reach the blog via my company internet access. Everything works normally when I’m at home.

    I have the same problem on a self-hosted WordPress blog since I updated to 3.5.

    I tried Firebug, here’s the error message I get in the console when I click the media button on my wordpress.com blog :
    e is undefined
    http://s1.wp.com/_static/??-eJydU+1uwyAMfKGRqB/R9mfas1BwE6eAU2wa9e1HtbRS2yRNJyFhzJ3PNrjsO4XBuGSByzavY4J4Hrai5Y/yAcAdhjH/PXEKlYKFyIYiFH4csdPmsKNwd28oCAQpfVKdSzWGnEbasYnYCVI+7ck56kcFBR1PaR0TmoPoehIwFJXwWlfCYi75MXyPtgZ5h+Ep8VsSTFH0zk1yPFjUypOF6V7kxnaOtL0Zy0CNeFctg+6d5mYZlNGdIDqsG1mexna0XUxh/bLm7L+Fmu3hCaHnF1+z1s7lh1EMIhjqZ8cj9zJV4MDI+ro/IrTNkjcBQ96ngHJW+e/WEJ8c8/SOWFQXydOdPVORPiB7ELUuqqs9L6H3AlFJA8qCtg4DlFrs3+j8g6gChROyyk8gFAfw24GGebkk0vKP/15tqs9Ntdl+rdpfsGbg6Q==
    Line 396

    #1106655

    stefanledu
    Member

    PS: I tried reaching this pretty long URL that I got from Firebug to see if it’s a forbidden URL (my company has a filter that blocks some sites), but it isn’t: I can reach the page.

    #1106656

    stefanledu
    Member

    Just in case it helps finding what the problem is with my wordpress.com blog, here’s the error from Firebug when I click the media button on my self-hosted WordPress 3.5 blog :
    e is undefined
    http://nantes.ascee-ceteo.fr/wp-admin/load-scripts.php?c=0&load[]=admin-bar,hoverIntent,common,thickbox,schedule,autosave,jquery-color,wp-lists,jquery-query,admin-comments,suggest,jquery-ui-core&load[]=,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,postbox,post,underscore,shortcode,backbone,media-models,wp-plupload,media-v&load[]=iews,media-editor,jquery-ui-draggable,jquery-ui-resizable,jquery-ui-button,jquery-ui-position,jquery-ui-dialog,word-count,editor&load[]=,wpdialogs,wplink,wpdialogs-popup,wp-fullscreen,media-upload&ver=3.5
    Line 406

The topic ‘Media Buttons and Link Help’ is closed to new replies.