Need help? Check out our Support site, then

Media multi-file uploader not working

  1. Hi,

    I am having trouble with the multi-file media uploader. The "drag and drop" section does not appear for me.
    I have an OSX Lion running updated Chrome / Safari and a Win7 running updated Firefox / IE, they're all showing the same problem.
    I have tried updating the flash player as well as clearing cache and cookies and that does not seem to work.

    Is there some setting I'm missing? All I'm getting on the multi-file uploader is the "select files" button, which does nothing when clicked.

    The browser uploader works fine, but uploading 30 pictures one by one isn't the idea way I want to spend my time on the computer.

    Any help would be great. Thank you.

    The blog I need help with is

  2. There seems to be a problem with the latest Flash version. If you can revert to a previous one, that might help.

  3. I knew there was a reason I was ignoring the pesky "update your flash player" message that keeps popping up about every other day.

  4. I am having trouble with the multi-file media uploader. The "drag and drop" section does not appear for me.

    Try clearing your browser cache and cookies, closing your browser and then opening it again.

  5. Tried reverting to flash 10.1, doesn't seem to do the trick.

    For those of you with a working multi-uploader, what flash version are you using?

  6. Did you try my suggestion as well?

  7. @justjennifer -
    Yes, tried it and didn't work (please see my original post)

  8. You can use this link to see what your Flash version is. I have version 11,1,102,55 installed. I'm running Firefox 8 and I don't have any issues with uploading media.

  9. Third computer now, running XP with brand-spankin'-newly installed Firefox 8 + Adobe Flash

    Does not work...
    (nor does it work with Chrome...)

    I have now tried:
    Win7 IE / Firefox
    OSX Chrome / Safari
    XP Chrome / Firefox
    (all running latest versions of said browser and flash)

    Also tried reverting to Flash 10.1 on OSX but didn't work.

    I am now out of ideas. Am I carrying some magnetic field so as to render the function useless on three separate computers? What am I missing here?

  10. Since our suggestions didn't work for you, will probably be your best bet. Make sure to include all the info in your last post, including version numbers.

  11. sacofat, just want to let you know that I'm having exactly the same problem. I have also flushed the cache and cookies, logged out and rebooted, disabled pop-up blocker, and tried 4 browsers on 3 computers (Mac and Win) to no avail; I just haven't gone back to a previous version of Flash. So it isn't just you.

    It isn't a major issue for me as I usually upload only 1 or 2 pictures per post, and the browser uploader works fine, but I did email support about it several days ago (still waiting for an answer).

  12. I have the same problem.. nothing seems to work now :(

  13. Nobody answers me ether :( I am frustrated

  14. bellaklein, I did get an answer from support yesterday - I'm now waiting fpr the answer to my answer to their answer. It just takes a while, but you should be contacted eventually.

  15. @bellaklein
    Please provide some details including an active link starting with http:// to the blog you have this issue with.

    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    10. Have you had any recent operating system and/or security program updates?

  16. Odd thing. My primary site won't bring up the multi-file uploader but my secondary site has no problem bring it up. The main site uses the Mystique theme and the other uses Notepad, but otherwise there is no difference in how I update both sites. And yes, I tried cleaning the cache and history.

  17. @bwmedia
    That is odd because as far as I know this is not a theme related issue.

  18. I have also tried my two other wordpress blog dashboards in the same account and the media uploaders both work.

    Combining the this result and the fact that I tried several different computers and OS and browsers, this problem looks like it's related to the blog rather than hardware/software.

    Aside from theme difference (which doesn't seem likely) I think a good thing to look into is how the dashboard is different (layout? language? blog setting?) between the blogs (i.e. dashboards). Maybe something on the page is breaking the media uploader code. Will test things when I have more time.

  19. When you go to Settings->General, have you selected "wordpress should correct invalidly nested XHTML?"

  20. @raincoaster
    I found that option under "Settings-> Writing" and I think only relates to posts.
    nevertheless I checked the uploader with that option checked and unchecked and did not seem to do anything.

  21. Just tried it as well, and also no luck. Is the problem only on primary blog dashboards?

  22. I tried changing the primary blog designation, but it didn't help.

    I've mailed support about the dashboard suspicion. Haven't heard back yet.

  23. Not sure how long it will last, but it seems to be working now. Hope it's not connected to Zemanta going down.

  24. bwmedia -
    I got an email from's Andrew saying he reset something on the site.
    and it seems to be working for me now. So I think it's fixed!

  25. btw I'm not sure if he meant specifically my own site (though that's probably likely, given the way the problem changes with dashboards). He probably came and saw your post too and fixed your site as well.

  26. Well, God bless Andrew. :)

Topic Closed

This topic has been closed to new replies.

About this Topic