Media uploading issues

  • Author
    Posts
  • #2578623

    We’re experiencing some issue with media uploads. This does not affect all users.

    If you upload an item, and it says it completed, but it looks blank in the Media Library, or leads to a 404 if you visit the direct link, you’re being affected by this issue.

    You do not need to re-upload the item. It is in our queue and the system will process it. It will appear correctly within a few hours.

    We’ll post updates here, so click ‘Subscribe’ in the sidebar if you want email updates!

    #2578792

    Uploads are back to normal! If you’re having residual issues with your media uploads, please leave a note here and I’ll follow up over the next day or two. :)

    #2578793

    eastside2014
    Member

    I’m still having issues on our site. The same PDFs aren’t loading properly and I’m receiving the same 404 error I was receiving earlier this morning :(

    #2578802

    abuenconsejo
    Member

    Yes it is working now! Thank you.

    #2578804

    cecoates
    Staff

    Windmere is resolved! Thanks Shawna.

    #2578807

    pssirefugee
    Member

    Shawna, thanks so much for letting us know what is going wrong so quickly. Very nice of you! I’m getting the updates and its really helpful.

    #2578821

    mariank13
    Member

    I am getting tons of broken images throughout my website. Please — can someone help me with this or at least let me know if it is related to this earlier issue?

    #2578822

    mariank13
    Member

    Never mind — it looks like it is the jetpack plugin causing my problems.

    #2578824

    beaminus
    Member

    YAY! Worked for me… thank you for your response, Shawna!

    #2578840

    starfireteja
    Member

    Hi Shawna,
    My photo showed up on the blog now, but it doesn’t show up on the link when I share it on Facebook. Can you help with that?
    Thanks so much,
    Teja

    #2578841

    I am still unable to upload both PDF files and jpeg. When I try it one way, it just sits there. When I try it another way, it says 100%, but is not really there. Should I just wait? Or do I need to explore other causes?

    #2578842

    To add to my previous post: I literally just started using wordpress and am not using any plugins.

    #2578843

    littleredelf
    Member

    Teja,

    The lack of an image showing in your Facebook share is a separate issue.

    I use the developer debugger link tool for posts that don’t display an image.

    https://developers.facebook.com/tools/debug/

    Plug in your link, fetch new scrape info, then try reposting.

    Cheers!

    #2578844

    1eyestan
    Member

    Hello Shawna, I am still not able to upload photos.

    #2578845

    All my blog photos are missing…..just a blank box

    #2578847

    kaleydc
    Member

    The problem remains for me- not all of my pictures are showing up. Any help would be appreciated.

    #2578849

    melgal
    Member

    When I try to upload jpg images, I get a message that says “The file could not be uploaded because an error occurred while uploading.”

    The problem occurs on https://thepoetryofphotography.wordpress.com and http://melindagreenharvey.com.

    #2578850

    Hi. I can’t upload Photos. I don’t know if it’s an internal problem or if I can do something. Thanks.

    #2578851

    jjsommer
    Member

    I cannot upload from my laptop, iPhone, or via URL to Dropbox. Says unable to complete or invalid format. (Standard JPG) To ensure the issue was not on my end, I tried to upload the exact same file that was uploaded (successfully) previously and I got the same error.

    #2578852

    coolernow123
    Member

    I’m unable to upload photos as well.

The topic ‘Media uploading issues’ is closed to new replies.