Need help? Check out our Support site, then


Members only comments problem.

  1. I have set the setting to "only members can comment" but I see comments of people that are not members of my website but they do have a wordpress blog of their own. I don't want no one to comment unless they are members only of my website. How can I stop wordress bloggers that are not members from commenting?

    The blog I need help with is collegemom2.wordpress.com.

  2. Please stop posting the same questions more than once.

    If by "members" you mean they must be logged in, that refers to members of the wordpress.com community:

    http://support.wordpress.com/settings/discussion-settings/

    You can turn off comments or set your blog to private so you have complete control over who can visit it:

    http://support.wordpress.com/settings/privacy-settings/

  3. ella,
    I think she means paid members.
    http://collegemom2.wordpress.com/how-to-become-a-member/

  4. Yes. I do mean Paid members, 1tess. I have tried all of the other suggestions in the past. It reallly is a problem. I will check back to see if anyone knows. I was trying to post this question for support people but it didn't turn out that way. How can I do that? I am sure they will know the answer. Thanks.

  5. Thank you so much for your instructional help.
    God bless,

Topic Closed

This topic has been closed to new replies.

About this Topic