*Menu changed in 'Fresh and Clean'*

  • Author
    Posts
  • #991537

    Hi there,

    I’m creating a blog using “Fresh and Clean”, and just noticed today that the menu format has changed. Before it was a grey-colored bar, and today it has only text (without a bar).

    Was the theme changed by chance? Or is there maybe a gliche somewhere.

    Either way, is it possible for me to change it back to the way it was?

    Thankyou so much for your time and your help!! I’m loving WP =)

    Sincerely,
    ~WS

    The blog I need help with is footprintsinthefog.wordpress.com.

    #991681

    timethief
    Member

    Your blog is private and we Volunteers can’t see it so we can’t help you.

    #991707

    Sorry about that! I will make it public so you can access it.
    Thanks very much =).

    #991711

    I’ve changed the settings… you should be able to see it now.

    #991712

    timethief
    Member

    Hi there,
    It hasn’t changed. Single post on its own page > http://freshandcleandemo.wordpress.com/2011/07/07/a-short-post/

    #991716

    Thankyou so much for getting back to me so quickly!!

    Does the page noted above have a grey colored bar for a menu area?

    On my end it looks like just the words home, readability, etc are in black text on the white blog background.

    Or is that the way it’s supposed to look like?

    (Or maybe there’s something wrong with my computer??)

    #991828

    I may not have explained things clearly in the above message (I’m so not techno-savvy =/), so I thought I would show what it used to look like, which is the grey colored menu in the following demo blog: http://theme.wordpress.com/themes/fresh-and-clean/.

    (It is now text on a white background.)

    I noticed last nite that a few other things are a little wonky as well…

    – when I create a slider on the home page, the text font is different and there isn’t a dark shading behind the words anymore (as seen on the demo blog)

    – my blog posts are more in the centre of the screen instead of to the left, which pushes the widgets downward

    It feels like my theme is going crazy =(….
    I so appreciate your help, thankyou!!!

    #991897

    Update: my widgets just suddenly ‘disappeared’ today,and everything that I mentioned above is still the same. I’m so in love with this theme, but I have no idea what is going on. Please help?
    Thankyou so much.

    #991898

    And my image next to my username disappeared as well….
    What is happening????? Please help. I would really like to go online soon, and I haven’t found a theme that I love so much as this one.

    #991900

    I installed Firefox (had IE before) and although my photo didn’t return, everything else is back to the way it was.

    To anyone who has issues with their theme not displaying properly… it may be your browser or your browser settings!!!

The topic ‘*Menu changed in 'Fresh and Clean'*’ is closed to new replies.