Message on blog home page

  • Author
    Posts
  • #991566

    mishkaop
    Member

    When I visit my blog page while logged in, I get a message across the top stating “Please configure the Image widget in your widget settings.” with the words widget settings as a link to the layout of my blog. I can’t see anything wrong with the widget while on the blog main page or when I go into the widget itself from the layout. I have tried resaving the widget but that doesn’t make the message go away. I am not sure why the message is there and I realize that no one else can see it, but I don’t want to see it either. If it is there just as a helpful reminder of how to edit my image widget, I would like to close it as I already know this information. Thanks for any info you can provide.
    Blog url: http://asilentsecretary.wordpress.com/

    The blog I need help with is asilentsecretary.wordpress.com.

    #991809

    pcrumm
    Member

    You currently have an un-configured header image widget setup. To configure or remove it, head to your widgets page in your dashboard (via Appearance -> Widgets), then scroll to the bottom of the right-hand sidebar.

    Next, click “Header” to expand the widget list. You’ll notice a single Image widget–from here, you can configure the widget, or remove it entirely.

    #991868

    mishkaop
    Member

    Thank you for your help. I followed your directions and it got rid of that weird message but what is strange is that I have never added any kind of image element to the header. The template is pretty basic and I always just used the default header.

    Now that I removed the image element from the header, I get this strange message and can’t seem to see any way to remove it. “Hey there! Thanks for dropping by A Silent Secretary! Take a look around and grab the RSS feed to stay updated. See you around!” Any help is greatly appreciated.

The topic ‘Message on blog home page’ is closed to new replies.