Messages on every page

  • Author
    Posts
  • #3228353

    fridgestory
    Member

    Hi!
    I work in theme Gateway and added a privacy policy as a category. In this category I created a message with all terms and conditions.
    This messages appears on every page which I don’t want.
    How can I change this?

    Thanks in advance,
    Regards Barbara

    The blog I need help with is ebareventsbusinessadviceresults.wordpress.com.

    #3229416

    supernovia
    Staff

    Hi @fridgestory, I’d actually recommend putting the privacy policy on a page rather than making them blog articles on your site.

    It’ll take some copy-pasting to fix it, but you can create pages here:
    wordpress.com/page

    If you want one “parent” page with all of the other sub pages under it, you can do that too. Here’s how:
    https://en.support.wordpress.com/pages/page-options/#parent-page

    #3229551

    fridgestory
    Member

    Supernovia, thanks!
    It worked.

    Enjoy your weekend,
    regards Barbara

    #3230039

    supernovia
    Staff

    Perfect — cheers!

    #3230667

    fridgestory
    Member

    Hi again,

    My site is live, but I can’t find it under google search? (not even when I put the link in.)

    Regards Barbara

    #3230942

    kokkieh
    Staff

    Hi Barbara,

    That will take a while. Before your site will show in a Google Search it first has to be indexed by Google. This happens automatically, but it can take up to eight weeks.

    For now the best thing you can do is publish new content regularly – we ping all the major search engines each time you publish a post to come and index the new content. It also won’t hurt to verify your site in Google’s Search Console. You can find instructions to do that here:

    https://en.support.wordpress.com/webmaster-tools/

    #3230945

    fridgestory
    Member

    Thanks Kokkieh!

    #3231029

    kokkieh
    Staff

    You’re very welcome :)

You must be logged in to reply to this topic.