Need help? Check out our Support site, then

migration from hosted wordpress failed

  1. I hosted a wordpress 2.6 and tried to migrate to

    I exported xml from my site. When I imported the file to my account in, it quickly say "all done, have fun". But I found no file is imported.

    Please help me, thanks in advance.

    The blog I need help with is

  2. Have you examined the XML file itself? How big is it? It's possible it's either too big to load OR it was for some reason unsuccessful and there is no real file.

  3. I had a similar problem. I have a fresh export for a 2.7.1 install. When I imported it, it asked me which author to map the content to, but then did not list posts, just said "query count 30" and "have fun". But I tried again and it worked! maybe it was just a passing problem.

  4. My XML file is of 5.8M.

    I tried twice each time it said "query count 30, all done, have fun".

    Any suggestion or workaround?

  5. I think you may need to contact staff and they'll help you. See this thread:

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.