Milestone widget not working properly

  • Author
    Posts
  • #1563457

    Dear wordpress community,

    I am a high school teacher and I have started a school paper under the wordpress theme “The Expound”, which I am more than happy with. However a minor glitch has appeared: I added the Milestone widget to countdown to the Christmas holiday, but after a few days working fine it went black. I have opened the page in different browsers and from different computer IPs. Do you know what is going on? See for yourself: http://kannikskoleavis.wordpress.com/

    Best regards
    The Editor-in-chief

    The blog I need help with is kannikskoleavis.wordpress.com.

    #1563597

    kardotim
    Member

    Thank you for the report. The issue has been reported to our developers. I’ll contact you as soon I know more.

    #1563635

    Mine isn’t working either… it’s doing the same thing:

    rebeccaandisaac.wordpress.com

    Please let me know what you find out. I’ve tried everything, and I think it’s just the widget. I hope it works, though, because it appears that my alternatives are goofy, blinky animated things and I like the simple elegance of the milestone widget. *sigh*

    #1563636

    kardotim
    Member

    The issue has been marked as high priority and our developers are working on a fix. I’ll reply once I know more.

    Thank you for your patience.

    #1563637

    justjennifer
    Moderator

    Hi @kardotim – any news here? There’s been a number of folks reporting color change issues with the Milestone Widget, some of which have been resolved by Staff having unstuck some setting or another following changes to the Customizer. (see kraftbj’s replies)

    #1563638

    bakoyma
    Member

    Mine went blank a few days ago too. I see the problem is already reported, hopefully that will fix it for us all.

    If you need to see mine to it’s one bakoyma.wordpress.com
    Milestone is at the top of the right column.

    -AK

    #1563639

    Mine is working again. Thank you!
    I would really like it to count days and not months. Is this possible?

    #1563640

    eurello
    Staff

    Hi all – You can attempt to fix this by going to Appearance->Customize->Colors and clicking the “Default” button, then saving your changes and canceling out of the customizer.

    We’ll keep you updated on the fix.

    Rebecca, there’s no setting for that, but it will switch to days when it gets to under a month.

    #1563641

    bakoyma
    Member

    I tried saving the default colours, but it resets back to completely white. I tried saving and cancelling, savng without cancelling out and just cancelling (even though that makes no sense) ;-), but ot wont “stick”… :-/

    #1563643

    jethrobravo
    Member

    Same problem still.

    #1563645
    #1563646

    wcc21
    Member

    I’m also having the same issue. I tried to do the correction, but it still shows up black. I’ve tried other servers as well, and the problem persists. If you need to check it out, my blog is http://lifesunfilteredramblings.wordpress.com.

    #1563647

    jackiedana
    Member

    It looks like the issue has been resolved for some themes, but not others, and I’m checking on an update. @wcc21, it appears to be showing up properly on your blog.

    #1563648

    chaimantas
    Member

    I have the same problem with the milestone, after changing the colors of the sunspot theme. My blog http://pourangelique.wordpress.com/ is privat, so you can access it with adminstrative rights.

    Thank you for any help.

    #1563649

    For the record, I’ve tried the suggested solution too – Appearance->Customize->Colors etc – but it hasn’t helped. I know you guys are working at it, so won’t say any more. Thanks!

    #1563650

    danaharg
    Member

    no solution yet? I am having same problem

    #1563651

    jackiedana
    Member

    I do not have any further updates at this time.

    #1563652

    aportillo77
    Member

    My Blog is the Traveling Journal Theme and my milestone widget is totally white! Please help. You can find it at http://spainishdreams.wordpress.com/

    #1563653

    namibsands
    Member

    I am having the same problem on my blog too, using the Hatch theme. This is the blog: https//findingfrohsinn.wordpress.com/. I’m trying to include the widget in a sidebar on the sub-pages (the theme doesn’t allow a sidebar on the front page).

    #1563654

    kardotim
    Member

    Sorry for the delay. The issue has been resolved.

    If you’re still having issues, please try clearing out your cache and cookies using the guide below: http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Please let us know if you need any further assistance!

The topic ‘Milestone widget not working properly’ is closed to new replies.