Missed schedule

  • Author
    Posts
  • #942688

    We have a problem with scheduled posts. Every scheduled post gets the error “Missed schedule” and won’t get published.

    Is there anything that can be done to resolve this problem?

    The blog I need help with is ondatawarehouse.com.

    #942791

    I did a search for this problem and found these two recent responses:
    https://en.forums.wordpress.com/topic/missed-schedule-message?replies=5

    https://en.forums.wordpress.com/topic/missed-schedule-1?replies=3

    I know they’re not much, but I hope they help some.

    #942803

    Seems to be the same problem as the one we have, I will follow both of those. We have been troubleshooting for many hours with plenty of different scheduled posts not working.

    Thank you gabrielstjohn, please let me know if you stumble on a solution.

    #942880

    tonyeast
    Member

    This just happened to me this morning.

    #942881

    timethief
    Member

    This thread is flagged for Staff attention. Please be sure to post a link to the exact post that did not publish when scheduled so Staff can sort this for you.

    #942882

    I’m having the same problem. Any help will be appreciated. Scheduling will be great – if and when it works!

    #942883

    timethief
    Member

    Scheduled posts don’t actually appear until someone visits the blog after the scheduled time of publication. See here please > https://en.forums.wordpress.com/topic/scheduled-posts-not-working?replies=16#post-612920

    #942884

    Thanks timethief for quick reply.

    #942885

    timethief
    Member

    You’re welcome.

    #942891

    Well WE still have the same problem as before. We know about the “visitor trigger” and have accessed the blog from several computers on different networks. Still misses all our scheduled posts. Basically, the post should be published upon visit and back-dated to the schedule time.

    We have had 10th of post with missed schedule even with new blog visitors. Even after many many hours/ days.

    #942900

    veritaholic
    Member

    I have the same problem too.
    We set up the scheduled post many times to test but it never worked.
    Since my other blog using other theme works well with ‘schedule’ function, I suspect the theme ‘enterprise’ has some problem.
    My site is newspeppermint.wordpress.com and I use newspeppermint.com using redirection.
    Please help me.

    #942918

    macmanx
    Staff

    Try slightly offsetting the schedule for the next post. In other words, put it a few minute off from the hour or half hour, like 8:32am or 9:02am, etc.

    #942923

    veritaholic
    Member

    Hi Macmanx, Thanks for reply.
    Unfortunately, still it is nor working. Is there any other option I can try?

    #942924

    macmanx
    Staff

    Do you still have this post available with the Missed Schedule status? If so, what is the title?

    #942925

    veritaholic
    Member

    Check this.
    http://newspepperminttest.wordpress.com
    Title is “test schedule 4:32”

    #942926

    macmanx
    Staff

    Ok, that’s definitely a problem, and we’re looking into it.

The topic ‘Missed schedule’ is closed to new replies.