Need help? Check out our Support site, then

Missing dashboard

  1. I am very frustrated. I am not a new wordpress user. I have my own self-hosted wordpress site. I have created a small test blog, to examine the features and functionailty of with a view to recommending to some of my friends. One friend in particular requires nested menus.

    I spent a few hours yesterday trying to get nested menus to work. It requires access to my sites dashboard. Something in my user-profile is preventing me accessing the dashboard. Support fixed the issue yesterday. Today, I cannot get access to the dashboard and thus cannot manage nested menus. Using the url: (or https) I seem to be auto-redirected to!/my-blogs/56587131/posts - this is the same issue I had yesterday before support fixed it for me. Today, I am using Google Chrome on a PC running W7. Yesterday I was using Safari on my MacBook Pro running ML.

    I raised the issue yesterday ( before I contacted support who fixed it. Others seem to be having the same issue. E.g. and WordPress seems to be having a general issue: I live and work in the UK. My ISP is BT.

    Please explain what I am doing wrong here.

    I am now very frustrated indeed.

    The blog I need help with is

  2. UPDATE: My problem is partially resolved. I have access to by using Safari 6.0.5 on a MacBook Pro running 10.8.4. However on the same computer, the same url gets redirected to!/my-blogs/56587131/posts within Google Chrome 20.0.1547.57 on thus, using Chrome, I cannot access the blog dashboard.

  3. Can you please try clearing out your browser cache?

  4. I cleared out my Google Chrome browser cache (and cookies as your link suggests) on both my Mac and my PC without success. I even reset my router in case it is a client blacklist issue.

    For the record I am able to see my own dashboard (, and my the new site that I recently became an administrator of, providing I use Safari on the Mac. If I try to use Google Chrome on either Mac or PC in my account for either blog I get redirected - for example to here:!/my-blogs/.

  5. Resolved. Support, via a very nice David, resolved the issue in Google Chrome with some magic dust on both my Mac and my PC. If you are having the same issue, I recommend contacting support.

    For the Apple aficionados out there, I too prefer my Mac. I need to use Google Chrome in this instance because the friend I am helping only has a PC.

Topic Closed

This topic has been closed to new replies.

About this Topic