Missing Post

  • Author
    Posts
  • #162343

    pdigaudio
    Member

    This post just disappeared overnight. Plus, the latest post has the wrong timestamp on it, showing it as having been posted yesterday.

    http://texasholdemblogger.wordpress.com/2007/11/17/petersons-3rd-wife-murdered/

    And would you PLEASE get rid of that damned insulting, mocking 404 error message? It’s not damn funny when this stuff happens.

    Finally, there is a problem with WordPress and Firefox. It keeps showing me as not logged in and keeps booting me back to the dashboard when trying to log in. You can’t post forum or support questions.

    #162445

    timethief
    Member

    Hi there,
    I’m using firefox 2.0.0.9 without any of the problems you are experiencing. That makes me think maybe your issues are blog specific. Staff are monitoring these threads so hopefully they will give you a hand sorting this out very soon.

    #162447

    I get a 404 page when I click on the link you provided as well in both FF and Safari.

    Since timethief sees the page and you and I don’t, then I suspect it may be a server issue (the one serving you and me doesn’t have the page while the one serving timethief does).

    Speculation on my part of course. As timethief says, it may require staff intervention.

    #162449

    carocat
    Member

    Hey,

    yep, can’t see the page either. I think the 404 is actually quite funny? :)

    As for FF and wp.com, I’m using FF 2.0.0.9 without any problems?

    #162451

    timethief
    Member

    Now I get a 404 when I click the link?!

    #162452

    @pdigaudio
    I don’t think the post is gone and I expect it will show up. It could be there is some tinkering going on behind the curtain. Have you looked to see if it shows up under manage > posts? If not on the main page, click the status pulldown and select “show all” and then click “filter” and see if it shows.

    As far as your problems signing in and such it sounds like a cache or cookie problem. Log out of wordpress, clear you browser cache and cookies and then log back in and see if you have joy.

    {waving to tt and carocat}

    #162459

    pdigaudio
    Member

    For some reason I am now able to post in Firefox. Not sure how long it will last but this has been an ongoing problem.

    The post does not appear in the manage > posts page either. It was there because BlogNetNews picked it up but now it is not there.

    #162468

    pdigaudio
    Member

    It’s still not there. It just disappeared. How can WordPress just make posts vanish?

    #162469

    timethief
    Member

    It sounds to me like you need staff help. They do monitor these threads so hopefully they will get to your blog very soon.

    #162471

    ellaella
    Member

    /nod to tt and tsp

    As for the non-standard 404 message, I believe it’s part of that theme. You could try another theme temporarily (not his other one) to see if that’s the case.

    #162486

    pdigaudio
    Member

    I hope they get to the blog to find the post their server wiped out. It was there, and now not only is the post gone, the timestamp is screwed up.

    #162491

    timethief
    Member

    I don’t get it. If the post is gone then how can there be a screwed up timestamp on a post that does not exist.

    #162494

    pdigaudio
    Member

    The timestamp is screwed up on every post since then.

    #162495

    Don’t give up on your post being safe until you know for sure. With all your timestamps messed up, I would expect you are going to need staff intervention on the backend.

    Staff do monitor these forums, but in case it has not been fixed by Monday morning, you can contact support Mon-Fri 9am-5pm Pacific time at: http://wordpress.com/contact-support/ , or using the “support” button in the upper right of your dashboard.

    #162499

    pdigaudio
    Member

    All right. Thank you.

    #162599

    raincoaster
    Member

    Well, at least now it’s a dull, boring 404 message. That’s SOME improvement.

The topic ‘Missing Post’ is closed to new replies.