missing posts….

  • Author
    Posts
  • #1179606

    yesterday and today, my published posts are not showing up on my blog. When i kept going back yesterday to the drafts of the post that was not showing up yesterday, the images had disappeared as well. What is going on? I have never had any problems with WP before this.

    The blog I need help with is bluepearlgirlsworld.wordpress.com.

    #1179702

    raincoaster
    Member

    Unfortunately, this appears to be an ongoing bug and we can’t narrow down the reason for it.

    How did you get to the New Post page? Ie did you use the New Post button on the admin bar, go to Dashboard->posts->new post or use an app or how?

    What browser and version are you using?

    Till the issue is solved I’m recommending people subscribe to their own blogs via email, as the posts seem to go out on email before vanishing. Then you can copy-paste it back in the blog.

    #1179845

    macmanx
    Staff

    What is the title of one of the missing posts?

    #1179847

    dweinberg415
    Member

    I have a similar issue. Someone pointed out to me that all of my first posts ( about 30 – one post each day in chronological order by date starting January 1) didn’t show up, although they are in my library. Is it possible to back-post them in chronological order? How? My blog is: dweinberg415.wordpress.com

    Thank you!

    #1179851

    macmanx
    Staff

    What is the title of one of the missing posts?

    #1179864

    One of the posts is titled ‘Private home, public art at Dick and Jane’s Spot’. This is the one that when i pull up a draft, the images were not there. I posted (supposedly) it yesterday. The posting from today is titled… ‘Living on the eve of a new dawn… and not being able to stop that sunrise!’.

    Thanks for the help!
    :)
    Emelie

    #1179865

    And i also got to the new post page by using the drop down post and then previewing it and then editing it to add Zematta and categories etc. I also re-did by going into my dashboard and going into the drafts on my posts page. Re-added images and tried to post an earlier draft. This only started yesterday for me because the posting i posted day before yesterday posted with its images…. HELP!!

    :)
    Thank you!

    #1179866

    Oh yeah. I am using Chrome.

    #1179867

    Oh yeah. I am using Chrome. And one may have been done on Safari.

    #1179875

    raincoaster
    Member

    dweinberg415, use the Archives widget.

    #1179876

    raincoaster
    Member

    bluepearlgirlsworld what post format are the posts? Some themes have different post formats, like Asides, Video posts, Images, etc. Edit them and make sure they’re Standard post format.

    #1179887

    They were done in standard or text. I just tried publishing them through my phone which i think worked EXCEPT that once again the images are no where to be found….?

    #1179890

    raincoaster
    Member

    If you publish them as a text post and they have images in them, I’d expect the images not to show up.

    #1179926

    no, they were all standard. I just checked. Regardless, that wouldn’t explain why my posts would not publish in the first place. I really hope this bug gets figured out and fixed. I would hate to have to take my blog someplace else! I love WP.

    #1179927

    timethief
    Member

    @bluepearlgirlsworld

    Have you tried to recover a post revision?
    Have you tried to restore from trash?

    Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post. http://en.support.wordpress.com/posts/post-revisions/

    If you’re not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it’s not in your Trash folder http://en.support.wordpress.com/trash/ then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

    Did you create your post on the dashboard of your own blog?
    Dashboard > Posts > All Posts > Add New

    Or did you create your post on the front page of WordPress.com?
    http://wordpress.com/#!/post/

    Advice:
    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New

    Or use an offline blog editor so you always have backups on your own computer http://en.support.wordpress.com/xml-rpc/

    #1179929

    chriscal62
    Member

    I have lost at least 4 blogs even after saving drafts, when l look up my posts they have dissappeared is there a reason for this or am l doing something wrong ???

    #1179935

    macmanx
    Staff

    http://bluepearlgirlsworld.wordpress.com/2013/03/10/private-home-public-art-at-dick-and-janes-spot/ seems to be just fine, so it’s no longer “missing”. Did you re-create the post, or do you just mean that it’s missing images?

    chriscal62, would please start your own thread? https://en.forums.wordpress.com/forum/support#postform

    #1179938

    im missing one as well. It took me several weeks to type and I really don’t want to retype it. What would people recommend or can anyone find mine? tiffanysworks is my blog.

    #1179939

    raincoaster
    Member

    I suggest you give us the URL of the post to start with.

    #1179940

    What i had to do was kinda use all forms to assist me to get it published. It saved as a draft but did not save the images that i had uploaded. I made sure it was written on standard format and then went to my iphone and published them from there. They still did not have images so i went back to the pages of the images i had used and opened up those pages. For some reason though i had save copies of them in my media section so check there first. It may just be a matter of re-inserting them. Once i had images in my post i hit publish and i think it is all there. Good luck!!

The topic ‘missing posts….’ is closed to new replies.