missing privacy settings

  • Author
    Posts
  • #1096581

    minicosm
    Member

    I am the sole admin for my (private) blog. I would like to change it to a public blog, but…there is no option for “privacy” in my settings pane. I have already tried the tick of directing my browser to

    “https://memorialized.wordpress.com/wp-admin/options-privacy.php”

    Doesn’t work! I am redirected to the “reading” pane.

    The blog I need help with is minicosm.wordpress.com.

    #1096802

    zandyring
    Staff

    Hi there,

    Totally understandable mistake! You want to go to Dashboard > Settings > Reading.

    You’re going to want to look at the “site visibility” option, and make the appropriate adjustment.

    Hope that helps!

    #1096803

    minicosm
    Member

    Yes. That’s exactly what I needed to know. Thank you

    #1096817

    zandyring
    Staff

    Glad to help!

The topic ‘missing privacy settings’ is closed to new replies.