Need help? Check out our Support site, then

Missing PTR record from

  1. My local registrar ( has informed me that on of your name servers ( is not providing a valid PTR record. I'm currently using ns1 and ns2 servers as DNS and I have tried to switch to ns1 and ns3 but I always get answer from the ns2 server when validating my settings at my registrar. Is it possible that you must clear some Zone settings (remove prior to my changing the DNS register? Could you please take a look at this for me?

    The blog I need help with is

  2. This has obviously been fixed by the WordPress team :-) The server is now providing correct PTR record. Quick response as usual by the team.

  3. Hi Kristjan,

    I had replied to let you know that the team was going to work on it, and then again to let you know it was solved (although after you discovered the same) - I'm sorry that my comments don't appear here!

    Cheers and thanks for your patience.

Topic Closed

This topic has been closed to new replies.

About this Topic