Need help? Check out our Support site, then

Missing string in stats screen

  1. When I open my stats at!/my-stats/,
    the 'numtoday'-section of the 'stats-nuggets' is missing the string for today's views.

    Made a screenshot. → stats_missing-string


    The blog I need help with is

  2. Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Can you please try clearing out your cache?

  3. Hi Karim,

    I'm using Firefox 18.0.1 on Ubuntu 12.04 and I always clear my cache before contacting support. :)

    Didn't solve the problem. By the way, did you notice that my other topic (the one you closed) deals with a complete different issue?


  4. Could you send me the link of the page where your see this issue?

    Sorry for the inconvenience.

  5. Well, it's in the first post. ;)!/my-stats/

    By the way, I've asked Torsten a.k.a zodiac about it and he confirms my findings.

  6. Sorry, I mean Torsten a.k.a zodiac1978

  7. I can't reproduce this problem. Could you see if it also occurs in a different browser? for example Google Chrome/Chromium?


  8. Nevermind, it only happens when you switch to German. I'll inform our developers about this issue.

    I'll keep you updated. Thank you for your patience.

  9. The problem has been resolved. Feel free to contact us if you have any other questions.

  10. Thanks for your efforts Karim. :)


  11. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic