Missing the "Site Stats" option completely, and only "Learn More" buttons.

  • Author
    Posts
  • #923852

    kbkev78
    Member

    I upgraded to WP 3.4, which was fine. I then tried to upgrade Jetpack to 1.4.2.

    First, the install failed. It deactivated Jetpack, but couldn’t remove the old directory. I have had this before (with Jetpack updates). I wait an hour or so, then I can delete the Jetpack folder from the plugins folder, and install Jetpack from scratch.

    I installed Jetpack ok, but now I don’t see the “site stats” option in the admin menu, and I don’t see the widgets. I’ve been through the whole painful process a couple of times, including removing all other plugins…

    In the Jetpack screen, I get the “Learn More” button, but no “Activate”, “Deactivate”, or “Settings” buttons at all.

    Any hints?

    Thanks
    Kevin
    Blog url: http://www.onefaithonechurch.com

    The blog I need help with is www.onefaithonechurch.com.

    #923945

    kardotim
    Member

    Could you try and disable all other plugins and reactivate Jetpack. This way we can see if other plugins interfere with Jetpack.

    Also make sure you are running the latest WordPress and Jetpack version:
    http://www.wordpress.org
    http://www.jetpack.me

    Looking forward to your reply.

    #923947

    kbkev78
    Member

    Done.

    Versions are as in my original post.

    With Jetpack only, “Jetpack” appears in the admin menu, but no sub-menu items. Selecting it gives me the screen full of “Learn More” buttons, but none of them have any “Activate”, “Deactivate” or “Settings”.

    #923951

    kbkev78
    Member

    Debug info (Blank fields are blank in the original, including the ID and TOKEN. Is that normal…?):

    CLIENT_ID:
    BLOG_TOKEN:
    USER_TOKEN:
    CERT:
    TIME_DIFF:
    VERSION: 1.4.2:1340277262
    OLD_VERSION: 1.4.2:1340277262
    PHP_VERSION: 5.2.17
    WORDPRESS_VERSION: 3.4

    #924016

    macmanx
    Staff

    Hm, those shouldn’t be blank.

    Theme functions can sometimes interfere like plugins. Would you please try just activating the Twenty Eleven theme temporarily?

    #924066

    kbkev78
    Member

    Ok. That’s resolved. Thanks.

    Switched to Twenty Eleven, and Jetpack prompted to be activated. I activated it then switched back. AOK.

    Thanks v. much!

    #924068

    macmanx
    Staff

    You’re welcome!

The topic ‘Missing the "Site Stats" option completely, and only "Learn More" buttons.’ is closed to new replies.