Misty Lake Pages

  • Author
    Posts
  • #1294198

    kmurraymn
    Member

    I use the Misty Lake theme and a few of the pages I created are not showing up. I have 7 pages created, however only 5 show up on my page. Anyone have an idea why?

    The blog I need help with is kmchangeisgood.wordpress.com.

    #1294275

    kmurraymn
    Member

    Nevermind! I figured it out – for anyone else with this question, the answer is:

    After creating a new page, you must go to Appearance —> Menus and select your pages on the left hand pages box, then click “add to menu”.

    #1294314

    justpi
    Member

    That is, if you’re using a custom menu. If you use the regular menu of the theme you don’t have to do anything.

    When you’re using a custom menu, you can also select the option “Automatically add new top-level pages to this menu”.

The topic ‘Misty Lake Pages’ is closed to new replies.