Misty Look links page malfunction

  • Author
    Posts
  • #492476

    erinmidwife
    Member

    I’ve run into a problem with my Links page in Misty Look–the template has taken over and will not display any of my own content. I have removed the default Blogroll links.

    A quick search here revealed other folks have had the same issue. I have followed the suggestions for changing the name of the page as well as the permalink, and my page is set to default template, not links. The problem remains. Is there a way to remedy this that anyone is aware of?

    My blog is currently set to private.

    Thank You!

    The blog I need help with is erinmidwife.com.

    #492624

    timethief
    Member
    #492626

    erinmidwife
    Member

    https://en.forums.wordpress.com/topic/disappearing-links-on-links-page?replies=8#post-403693

    https://en.forums.wordpress.com/topic/made-links-page-but-something-is-puzzling?replies=2#post-410361

    Thank you timethief. You actually posted to the first thread (above) on the same issue.

    The advice to edit the permalink and page title and that appears to have solved the problem for some people, so I gathered there must be a way?

    #492628

    timethief
    Member

    Yes, it does seem that TSP has already provided answers to the same question in November and December of 2009. I have no idea if the advent of the Theme Team and the editing they have done has resulted in your problem or not. What I do know is that during the working hours of the day the 2- 3 Volunteers who help with CSS editing aren’t usually logged in here and able to help.

    #492645

    @erinmidwife: Your blog is private. You must either temporarily switch to the middle privacy option so we can see what the problem is, or give us the URL of that page and describe exactly what the content should be and what it is now.

    #492654

    erinmidwife
    Member

    Ok, well something I did worked because my Links page is now intact. For future reference, I just edited the permalink and changed the title of the page. Perhaps it just tool a few refreshes to show up?

The topic ‘Misty Look links page malfunction’ is closed to new replies.