MistyLook Header Disappears

  • Author
    Posts
  • #93496

    shimworld
    Member

    Hello Folks,

    This is my first post here after emailing Support. My Blog is http://shimworld.wordpress.com/ and this morning I paid for CSS Editing feature. I have used MistyLook 3.1 Theme for a week now and after I pasted the new ver 3.2 codes, the custom header disappeared. Instinctively, I reloaded the original header and that too disappeared and no matter what I did, it no longer shows when viewing site. The original and custom header both show when you’re in the Custom Header edit page.

    I searched the forum and read similar problems and people kept saying WordPress is aware of this problem and are in the processing of fixing it. The thing is, these posts are dated January and there has been no follow-ups to this problem (at least I’ve not found any responses that say otherwise).

    Another thing I noticed earlier. I switched to Contempt Theme and found the default header to be distored and messed up! This tells me there’s some kind of image corruption going on in that headers from other themes aren’t showing up properly but they are showing nonetheless.

    I can be contacted (email redacted) if someone wishes to reach me by email.

    #93630

    shimworld
    Member

    Looking closer at the problem, I noticed a couple of other anomalies besides the missing header image. The borders around an image is now incomplete. Instead of four sides, only the left and top sides of the image has a border and the drop shadow is completely missing too. There’s also supposed to be two icons to the top right corner of the page “Feed on [] Posts [] Comments” where [] are. How weird is this?

    #93631

    mark
    Staff

    Please do not post more threads about this.

    Support does not support CSS Editing.

    The problem is that you have gone and got the latest Mistylook CSS from Sadish and put that into the CSS Edit box. It has relative image links which will not work.

    You are also using CSS which might be relying on the underlying code being changed.

    The images you can fix if you work out the url’s you do need and make sure the images are there. Any other effects may not work and the only person to ask about differences is the theme author.

    #93632

    shimworld
    Member

    Mark,

    It appears we have problem understanding each other. I have explained this quite clearly in my emails and I’ll do so again here. I realised that I should not have used Sadish’s codes to use on my blog which caused the problems. I understand that part … i just want to reset everything so that I can RESTORE use of shimworld.wordpress.com from any one of WordPress’ Themes – is this not possible? Is the mistake I made or bad refereces in the codes not reversible or corrected by WordPress support.

    I am not requesting for CSS Editing support. All i want is to restore my blog to factory state. Is this possible? I have repeatedly tried to load the other WordPress approved Themes but they don’t work. Please advise what my options are.

    Thank you.

    #93634

    shimworld
    Member

    To further clarify, I have tried loading the following Themes and each one of them has issues with the header.

    Ambiru 1.0
    Blix 0.9.1
    Contempt 1.0
    Day Dream 1.4
    Kubrick 1.5
    MistyLook 3.1
    PressRow 0.1
    Rubric 1.0
    Wordpress Classic 1.5

    I’m requesting for backend support to “reset” my Blog and restore factory settings. You may remove the CSS Edit that I have purchased.

    #93640

    mark
    Staff

    On the CSS Edit page:
    – tick this: ‘Add to existing CSS’
    – and remove ALL the code in the box above it.

    That will reset your css.

    It also makes it difficult when there are 2 tickets and more than 1 thread open about this.

    #93661

    drmike
    Member

    Just for reference, you can’t use the custom header uploader when you’re doing the Custom CSS as well. It’s the way the files load within the header of the output. You have to add in the URL to the CSS file to get the image to show.

    Could have sworn that we’ve stated that many times over here in the forums. For awhile we didn’t realize that it was a file order loading issue until another user pointed it out. I thought I had gone back and hit all of the threads.

    Heck, it’s one of TimeThief’s copy and pastes. :)

    #93721

    shimworld
    Member

    Everything is restored. Thank you very much.

The topic ‘MistyLook Header Disappears’ is closed to new replies.