Need help? Check out our Support site, then

Mixcloud widget not working?

  1. Hi,

    I'm trying to embed a mixcloud widget into a blogpost but all I get a string of (clickable) html that then opens the widget. After looking at the other mixcloud topics here I'm none the wiser. Sorry.

    The widget's code is:

    <div><object width="480" height="480"><param name="movie" value=""></param><param name="allowFullScreen" value="true"></param><param name="wmode" value="opaque"></param><param name="allowscriptaccess" value="always"></param><embed src="" type="application/x-shockwave-flash" wmode="opaque" allowscriptaccess="always" allowfullscreen="true" width="480" height="480"></embed></object><div style="clear:both; height:3px;"></div><p style="display:block; font-size:12px; font-family:Helvetica, Arial, sans-serif; margin:0; padding: 3px 4px; color:#f6a851;"><a href="" target="_blank" style="color:#f6a851; font-weight:bold;">Eklektikon_020 - Straits Sound System takeover</a><span> by </span><a href="" target="_blank" style="color:#f6a851; font-weight:bold;">Eklektikon</a><span> on </span><a href="" target="_blank" style="color:#f6a851; font-weight:bold;"> Mixcloud</a></p><div style="clear:both; height:3px;"></div></div>

    any help much appreciated. Cheers

    The blog I need help with is

  2. That's flash code. It won't work here.

    You can, however, add a version of that if you look up the Gigya shortcode:

  3. Thanks for the quick responses.

    I have it sorted out now - a bit flukily.

    I'd already tried changing the <embed src="ETC ETC ETC"></embed> to [gigya src="ETC ETC ETC"] but had no joy. (I note the poster on that other forum also didn't get it to work - and seems to have not blogged again after that experience...

    But no-one said you need to delete ALL the other code in front and behind it... starting with the `<div>'... Not immediately obvious until I just tried it.

    So cheers hope this helps someone in the future.

  4. Ooops I spoke too soon.

    When I edited the post to

    [gigya src="" type="application/x-shockwave-flash" wmode="opaque" allowscriptaccess="always" allowfullscreen="true" width="480" height="480"]
    and then went to preview it, it worked fine.

    When I saved it and published it, it said "Widget path does not exist, cannot load the player"

    Any more suggestions?

  5. Working fine in my tests blog.
    1) Try again and leave it on the post so I can check.
    2) Try this version as well:
    [gigya src="" flashvars="" wmode="opaque" allowscriptaccess="always" allowfullscreen="true" width="480" height="480" ]

  6. Brilliant, working with that code you provided.

    Cheers justpi!

Topic Closed

This topic has been closed to new replies.

About this Topic