Mixfolio theme shows incorrectly on IE8

  • Author
    Posts
  • #980432

    jetztnkaffee
    Member

    Hi there,

    does anybody has experience with the Mixfolio theme and IE8?
    The 3 column view of Mixfolio works just fine in any browser – except Internet Explorer 8… as of row 2 I only see two featured images in a row – the third one is pushed into the next row.

    I wouldn’t bother if this was not for a wedding website – I assume many people are still using IE (unfortunately).

    Any idea what’s happening there and *gasp* maybe there is an easy fix?

    Thanks,

    WolfRam.

    The blog I need help with is lamia2012wolfram.com.

    #980691

    timethief
    Member

    I don’t know of an easy fix but I can confirm what you report as I used IE8 and experienced the same display. I have flagged this thread for Themes Staff attention.

    #980776

    iamtakashi
    Staff

    I can confirm the bug on IE8. We’re sorry for the trouble! I filed a bug ticket and we’re looking into this issue as soon as possible.

    #980778

    nickpholt
    Member

    Great to hear that you’re looking into the IE8/Mixfolio bug; it’s a GREAT theme and I really want to make full use of it… I hope you find a solution soon, best wishes,

    Nick author of http://inlanding.wordpress.com

    #980802

    nickpholt
    Member

    Hey any news on the bug fix for IE8???

    #980803

    sixhours
    Staff

    Howdy! I don’t have a time frame on when this will be fixed, but we’re aware of the problem and looking into it. Thanks for your patience!

    #980809

    sixhours
    Staff

    Hi there! Just a note to say this issue has been fixed. Happy blogging!

The topic ‘Mixfolio theme shows incorrectly on IE8’ is closed to new replies.