Need help? Check out our Support site, then

Mobile app says certificate for this server is invalid...

  1. I have an iphone 5, iOS 7.1.

    When I try to go to my page via the mobile app, me, view site I get a message that says:

    "The certificate for this service is invalid. You might be connecting to a server that is pretending to be '' which could put your confidential information at risk."

    I have signed out and signed back in, cleared my cookies and made sure I am using the latest app.

    How can I resolve this?

    The blog I need help with is

  2. That does not apply to my situation.

    I am using the WordPress mobile app trying to view my own page inside the app. See my description above for the exact buttons I am pressing within inside the WordPress app.

  3. I just started receiving the same message today! Help!

  4. I'm also seeing this message but only using the WordPress app. It's only happened since the update of the app, & is currently unusable.
    It DOES NOT occur on Safari. Hope WP are aware of the issue & send a fix soon.

  5. I have found the exact same issue since the update. It doesn't happen in Safari or Chrome, but, as you've all noted, only within the app itself.
    The whole point of the app is to save me from having to log in with a browser. Uggghhh!

  6. I've been experiencing the same issue, but only when accessing my page via iphone app. It is all ok when I am using the WordPress app on Ipad. So far, I haven't been able to find a solution for that anywhere. Does it seems to be happening only for us 5?

  7. The best place for WordPress iOS app support is here:

    If you don't have a username account at WordPress.ORG click and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  8. No it is not just us. I checked the App Store and there are many complaints. Hopefully it is fixed soon.

  9. How is it that you respond to this but just ignore the image editing thread?

  10. @bexhope
    Understood. Did you post to the forum I directed you to? I'm asking because it's the one the app developers monitor. I'll tag this thread for a Support Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  11. I was going to but there are already 40+ entries there about this.

  12. jeremeylduvall

    It looks like there might be a slight wrinkle causing a certificate error when attempting to "View Site" from within the mobile app. I've alerted our developers and will let you know as soon as I know more!

  13. catmelinagerman

    I thought this was happening to just me, I hope this gets fixed soon!

  14. Yes me too, been two days now

  15. I'm experiencing the same issue !! Glad to hear there may be resolution soon. Thank you!

  16. jeremeylduvall

    We're still actively working on a solution! I'll keep this thread up-to-date and will let everyone know when we find a solution.

  17. I'm having the same problem for the last four or five days! Only happens with the Apple app. No problem on the desktop running Safari.

  18. Please see this sticky post at the head of the forums.
    Certificate errors in WordPress mobile app

  19. Jeremeylduvall has already said the issue is being worked on and he is leaving this forum open to keep us all updated when the issue is resolved. Thanks though.

  20. Understood. I was cross referencing the two threads.

  21. Looks like there was an update to the app. The appearance looks different, but the problem with the server error still exists.

  22. Ugh! It's been a few days now and still not fixed! Any updates?

  23. No updates; the latest app update doesn't include a fix either.

  24. jeremeylduvall

    Hey everyone!

    There isn't a fix in place yet. We're still working on figuring this one out! I'll keep this thread posted with updates.

  25. I'm experiencing the same problem. Good to hear it's being addressed. Look forward to hearing how this is to be resolved soon.

  26. having the exact same problem! i've tried everything, i'm glad i found this forum so know i'm not the only one!

  27. mine says "webpage not available"
    i have an android device. glad, but not glad, to see im not the only one.

  28. jeremeylduvall

    The invalid certificate error should be fixed:

    Please let me know if you experience any additional trouble!

  29. Thanks Jeremy! Downloaded the latest update and that did the trick. I appreciate your keeping us all updated.

Topic Closed

This topic has been closed to new replies.

About this Topic