mobile dispaly

  • Author
    Posts
  • #2386337

    drorli
    Member

    User are not able to use my site from mobile device like iPhone or iPad. After the page displayed (links from the main page) the page is shrinking and bounce to one side of the screen. And we can not use any link, even when we enlarge the display.
    I was trying to disable, enable, disable the mobile version of the theme but it did not change anything.
    The site is haravelon.co.il or haravelon.wordpress.com and i’m using the ‘the morning after’ theme.
    Well, the site is in Hebrew but the error is global ;)

    Thanks
    Dror

    The blog I need help with is haravelon.co.il.

    #2386451

    siobhyb
    Staff

    Hi Dror.

    Morning After is one of the older themes in our repository and isn’t optimised for use with mobile devices.

    If you wish to continue using that theme, I recommend enabling the WordPress.com mobile theme. This can be done via Appearance > Mobile in your site’s WP Admin:

    https://haravelon.wordpress.com/wp-admin/themes.php?page=mobile-options

    Check ‘Yes’ next to ‘Enable mobile theme’ on that page, and then ‘Update.’ This will activate our mobile theme on your site, and will offer a better browsing experience for those viewing your site on mobile devices. :)

    Hope that helps! Please don’t hesitate to let me know if you have any extra questions around that.

    #2386466

    drorli
    Member

    Thanks for the reply.
    I changed the setting and enable it but the result are the same.
    The “enable mobile” was set to “yes” from the beginning and this work just fine until four weeks ago (i think). Then something changed and users start to complain but there is nothing on my side that i can find and change.

    #2386473

    siobhyb
    Staff

    Hi Dror.

    When I first checked, the mobile theme wasn’t active on your site. I’m able to see it now when visiting haravelon.co.il on my mobile device. If you’re not seeing the mobile theme on your end, could you please try clearing your device’s cache?

    #2386483

    drorli
    Member

    The mobile theme wasn’t enable today, just for checking but it was there from the beginning. I disable it today and then enable it after your reply.
    I cleared the cache on my iPad but there wasn’t any change. Please look at the screen capture to see the problem:
    1. The main page at http://www.haravelon.co.il: screen capture from my iPad. the dispaly is good nothing wrong with it. However, every post look like the one here: (click on the any picture to go to)
    2. Post at http://wp.me/p2BHHl-1d3: screen capture from my iPad. the display is not good

    #2386519

    siobhyb
    Staff

    Thanks for the screenshots and for explaining the bug further. I was able to replicate on my end. I’m going to report this back to our team and let you know when I hear back on a fix.

    #2386596

    siobhyb
    Staff

    Hi there.

    I wanted to follow on from the issue you reported with the mobile display of your site, to let you know we’ve narrowed the cause to the audio embeds on some of your posts. Our developers are looking into a fix for this and I’ll let you know as soon as I hear back. Thanks for all of your patience!

    #2386597

    drorli
    Member

    Thanks for letting me know. With such great support it is very easy to have patience

    #2386602

    drorli
    Member

    Hello,

    Is it possible to do bulk edit and remove all the audio code from the posts? It will solve the problem, for now.

    Dror

    #2386603

    siobhyb
    Staff

    Hi Dror.

    Thanks for all of your patience on this, and I’m sorry for the wait time.

    You can use Omnisearch in WordPress.com to search for any instance of ‘audio’ in your site:

    https://haravelon.wordpress.com/wp-admin/admin.php?page=omnisearch&s=audio

    After search, you’ll be able to see all posts/pages that have an audio file in them.

    Let me know if that helps out, or if you have any extra questions.

    #2386608

    Hello Dror,

    I wanted to let you know that we’ve tracked down the cause of the display issue you reported, and have found a fix. Posts with audio files in them should no longer be displaying badly on mobile devices, like iPads.

    I apologize for the wait time for this fix! I know you have already removed audio files from your site to work around this issue, but it should be safe to re-add them if you desire.

    Please let us know if you have any questions at all about the above!

The topic ‘mobile dispaly’ is closed to new replies.