Modularity Lite slideshow showing up on homepage?

  • Author
    Posts
  • #555188

    I can’t figure out this one. When you go to my homepage I have a large image(s) that are doing a slideshow.
    I don’t want this to be enabled and can’t find a means to “disable it”.
    I would like to have one image to stay as a “highlighted image” and have the option of not having it as a main image,
    slideshow, or gallery.

    I’m hoping this is a quick fix. Can anyone help me? thanks in advance

    The blog I need help with is hipshooter2.wordpress.com.

    #555287

    It’s under theme options. Disable it there.

    #555288

    You might also want to read this review of the theme by Panos.

    http://wpbtips.wordpress.com/2010/06/24/modularity-lite-100th-theme/

    #555290

    As far as a static image at the top, you can do a custom header image (appearance > header).

    #555297

    I’m embarressed as I found where to disable this after I posted.
    I did have a image header at first but took it off.

    Though I like the placement of an image where the slideshow option shows up. But I suppose I can’t change this.

    #555298

    Don’t be embarrassed. The header image size could be changed and it could be moved down into the area where the slideshow was, but it would take some CSS editing experience and the CSS upgrade to do it.

The topic ‘Modularity Lite slideshow showing up on homepage?’ is closed to new replies.