“More” (page continuation) Smiley Face

  • Author
    Posts
  • #32276

    javajabber
    Member

    The last issue on this was in January and it wasn’t the same as what I’m seeing.

    If I decide to split the post and use the “More” notation, I’m getting a smiley face.

    I didn’t have it this morning or at any other time prior to about an hour ago.

    What is causing this? I haven’t changed anything (yeah, yeah, I know you hear that all the time but I haven’t changed anything in CSS, I can’t).

    #32443

    thefly
    Member

    Same problem here mate…looks a bit odd doesn’t it.

    #32445

    lloydbudd
    Member

    javajabber

    Thank you for reporting this. I have filed ticket 3222.

    WORKAROUND
    Disable smilies in https://javajabber.wordpress.com/wp-admin/options-writing.php or use another theme that does not use “(more…)” for the more text.

    Should not be long before it is fixed though.

    #32450

    thefly
    Member

    Thanks foolswisdor…shall wait for the fix

    #32466

    javajabber
    Member

    Okay, did that. It’s gone. Strange place for one to show up since there’s no chance I could have put an emoticon there!

    Should I mark it as resolved?????

    #32474

    Just curious if the fix was made because it is still showing up on my site: The Rural Patriot.

    I was quite surprised to see it today!

    #32502

    vivianpaige
    Member

    Are you guys leaving the “more” tag unedited? I always add in Read more and my post today doesn’t have the smiley. Or perhaps it is theme dependent?

    #32513

    javajabber
    Member

    I’ve never edited my “more” tag.

    I’ve had the same theme for 3 months. It just started to show up yesterday.

    I’ve used the “more” page continuation tag many times … this has never happened before.

    I did as I was told by foolswisdor and it’s gone for now.

    I still don’t know if I should tag this resolved because it might be for me, but not for others.

    Any advice?

    #32515

    thefly
    Member

    Still awaiting a fix

    #32516

    timethief
    Member

    I know it’s annoying but my advice is to use the workaround staff member (foolswisdom) provided and be patient.

    #32545

    javajabber
    Member

    I did the fix. I’m patient. I don’t have a problem with that.

    I just wanted to know if I should mark this as resolved or not.

    I guess I’ll let foolswisdom decide.

    The only reason I asked three times is because no one answered me.

    I hate to leave things unresolved in the forum.

    #32551

    tomsplace
    Member

    It hasn’t been resolved yet for me. I use the Regulus theme and haven’t edited the CSS.

    Where it used to say (more) it now says (moreĢ· ;)

    This has happened on new and old posts alike, and also shows up on the RSS thread for the new posts.

    Not a huge issue, but strange that it’s only just happened. I haven’t changed my theme for ages… maybe I should!

    #32557

    javajabber
    Member

    Same here … that’s why I knew it was totally strange. All of a sudden, there it was!

    Okay, then I’ll leave it open for now.

    #32569

    h0bbes
    Member

    I have a similar problem whenever I use an “8” followed by a )–for example in a date–I get a smiley. This has only just occurred–in all my old posts.
    The posted link: https://javajabber.wordpress.com/wp-admin/options-writing.php did not offer me the option of disabling smilies. I’m using the Neat! theme. My blog is at: http://h0bbes.wordpress.com/

    Jeff

    #32571

    timethief
    Member

    @h0bbes
    The reason the link above did not work for you is that it is to javajabbers blog rather than yours.
    -> dasboard -> options -> writing – > formatting (find the check box for emoticons and uncheck it) -> update options

    #32583

    lloydbudd
    Member

    This should now be fixed. Thank you so much for your patience and helping us understand the problem more fully.

    #32587

    tomsplace
    Member

    All fixed for me now. Thanks very much!

    #32640

    h0bbes
    Member

    Thanks for the clarity. I’m smiley free & only a little embarrassed about my silliness in following a link incorrectly. My excuse is that it was late at night!

    #32646

    It is fixed for me now, also. Thank you for taking care of the problem.

The topic ‘“More” (page continuation) Smiley Face’ is closed to new replies.