More tag not showing

  • Author
    Posts
  • #872735

    I have looked extensively for the answer to this problem, but to no avail. Any help would be greatly appreciated.

    I have added <–more–> in my posts so as to only include an excerpt on my frontpage.
    However, I can’t seem to be able to display a link to the full post.

    I am using the Triton Lite theme, if that makes a difference.

    The blog I need help with is bltctenniscoaching.com.

    #872849

    timethief
    Member

    Is this the guide you followed? http://en.support.wordpress.com/splitting-content/more-tag/ If so then if you want the whole post title to be the link then you have to customize as described here > http://en.support.wordpress.com/splitting-content/more-tag/#custom-read-more-message

    #872853

    Hi, Thank you very much for taking the time to help me out.

    Yes, that is the guide I followed and it works up to a point. I just can’t get the link to display itself.

    #872857

    timethief
    Member

    Please post the URL of a post where you are having an issue.

    #872861

    This is my site: http://bltctenniscoaching.com/

    As you can see, only one of my posts has a read more button, but that is the only one without the ‘more’ tag inserted in the code.

    This is an example of a post where I’m having an issue.

    http://bltctenniscoaching.com/2012/04/20/junior-group-coaching/

    Greatly appreciated.

    #872863

    timethief
    Member

    As an experiement please edit that post and insert this <!–more–> example in the guide you followed and click “update”. If that works then you know that whatever you are entering when trying to customize is incorrect. http://en.support.wordpress.com/splitting-content/more-tag/

    #872867

    Inserting that code does break up the post and only shows an except on the frontpage.
    However, like my other posts, there is no link to click through. Yes, one can just click on the post to be sent to the full version but I’d really like to be able to display a link.

    #872870

    raincoaster
    Member

    I think that’s the theme you’ve chosen, and the headline is the link to the post. Temporarily try a different theme and see what that does. You can always switch back.

    #872873

    Thanks for the suggestion.

    Have just tried changing themes a couple of times, but still no joy.

    #872895

    raincoaster
    Member

    We always recommend putting the More on its own line. Try that. So in that post you’d go to the end of this sentence: In our entire junior coaching programme we work to a maximum of 4 players per court (or mini tennis court). and then you would hit Enter to start a new line. Then you put the More tag. Then you hit Enter again and the rest of it carries on from there.

    #872912

    Thank you once again for your suggestion, however it still produces the same result. Do you know of a theme where this definitely works how I want it to, so I could see?

    #872921

    Hi… I just used the more tag, and came to the forums to find out about changing colors, but… the tag does work. I’ve added it to three posts. “Pffft! I’m never this pithy. Click to continue!”

    http://sensuousinkspiller.com/

    I’m using the Twenty Eleven theme.

    #872932

    Thank you very much for your response. I tried the same theme as you have, and as you say, the tag does work. At least I now know that it’s just my theme!

The topic ‘More tag not showing’ is closed to new replies.