Need help? Check out our Support site, then

More trouble getting my blog posts to publish...

  1. I can't get the simplest blog post to publish. A simple title typed in, a test sentence in the body of the post - whatever. When I hit the 'Publish Button' the processing symbol just spins and spins and spins and nothing happens, no matter how long I wait. Help, please! This is new as of yesterday. I've changed nothing in my settings. Thank you.
    Blog url:

  2. What browser and version are you using? Are you on the http or https version of your site? Have you tried the Cookie Dance?

  3. How do I know whether I'm in http or https?

    And which do I want, and how do I make sure I'm set for that?

    As for the constant talk here about clearing cache and cookies, would someone please explain to me why I'm encountering that ONLY on WordPress, and not an ANY of my other several blog sites?

    Thank you.

  4. Okay, by using help I found out how to make sure I was using https all the time, and set my page for that. We'll see if that does the trick...

  5. That clearly wasn't the problem. I still can't publish. Everything else is up to date - latest Firefox and Flash - been through this all before.

  6. Okay, after clearing cache and cookies AGAIN, and doing SEVERAL forced refreshes, the post published.

    Why am I having these problems with simple posting on WordPress? What is with all the cache and cookies clearing every time I want to publish a post? As I said, I don't have to do any of this on any of blog site.

  7. I am having the same problem with my blogs here on wordpress. I figured out cache, but just clearing that didn't help. Can someone explain me where can I find "cookies" ? thank you!

  8. I'm posting the troubleshooting drill I use with the relevant links:

    (1) Are you using the secure https:// login? If not then try using it.

    (2) Exactly which browser and version of it are you using. If you aren’t sure click here to find out >

    Note 1: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    a. Try clearing your browser cache and cookies >

    b. Try using the browser with all extensions or add-ons disabled

    c. If applicable try updating the browser to the latest stable version

    d. Make sure third party cookies are enabled on the browser

    e. Also confirm JavaScript is enabled

    f. Then confirm Flash is updated and if required installing the latest version of Flash

    g. Try resetting your router and modem and rebooting your computer and then logging in using the secure https:// log-in

    h. Try using another browser. You can download one here

  9. Thank you for that. All of it is exactly the way it should be on my machine. Why, then, do I have to keep clearing cache and cookies and refreshing in order to publish a simple post? Again, I do not have to do this on any other blog site, and I'm on several. This is a very inconvenient thing to have to do and speaks of something wrong with WordPress or its design function.

  10. I read what you posted above and I still can't locate the answer to the first question we must get an answer to.
    Which browser and version of it are you using?
    If you aren’t sure click here to find out >
    Post the answer here please.

  11. Hi, Timethief! I'm using the latest Firefox, completely updated, with all the settings as required (including third party cookies enabled).

  12. Click this link and then copy and paste the results into a comment box here in this thread.

  13. Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

  14. After your do that then disable all your browser extensions and add-ons. Add-ons like Ghostery, DNT (Do not Track) and other private browsing add-ons and extensions can cause this issue. After your disable all the add-ons and extensions long out. Then log in again using this link and see if that makes a difference for you.

  15. Thank you timethief!
    My User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:15.0) Gecko/20100101 Firefox/15.0.1

  16. Hmm... no idea how to disable all browser extensions and add-ons. And not sure I want to! For instance, I have ad-block installed and love this add-on very much; would not like to do without it. I really have to get rid of ALL add-ons, even those I regularly use? Thanks again, Timethief.

  17. Disable all your browser extensions and add-ons.
    Instructions here >
    Log out.
    Log in using this link
    Let us know if you experience any difference.

  18. @stagspirit
    Let's be clear here. We are talking about a brief disabling of add-ons and extensions to track down an issue. And no one on this planet likes AdBlockPlus more than I do. :)

  19. Okay, I will try that. :-)

  20. That's the spirit. :)

  21. Alright... I disabled, etc. Two Java Console add-ons in addition to AdBlock. The signed back on with the link you provided. 'Server Not Found' notice came up each time I tried that.

    So... what next?

  22. However, using the PREVIOUS link you provided me with -

    I was able to easily publish a test post.

  23. And, yes, my browser IS Java enabled.

  24. Enabling Javascript on your browserand JAVA plugins are not the same thing. If you have the Java plugin and use any of these browsers, Chrome, Firefox, Internet Explorer, Opera and Safari then your computer is vulnerable. All currently-supported versions of Java, including Java 5, Java 6 and Java 7, contain a bug letting attackers install malware on the system. Instructions for disabling Java in the major browsers can be found on the US-CERT (United States Computer Emergency Readiness Team) website.

  25. Sigh... so I need leave the two Java Console plugins on Firefox permanently disabled. That will deal with the issue?

  26. @stagspirit
    re: Logging in directly to your own blog and creating posts at the Ad New link resolved your issue. It also resolved eemltp's issue too.

    If you are trying to create a post on the home page here!/post/ then forget that please. Instead create posts only on your own dashboard here > Dashboard > Posts > All Posts > Add New

  27. Okay, thanks. :-) Very much appreciate your time and patience.

  28. That's right. You can enable AdBlock and your other add-ons and extensions again, except the Java 5, Java 6 and Java 7 plugins.

    Log in only to your own blog's Dashboard and create posts only on your own dashboard here > Dashboard > Posts > All Posts > Add New

  29. You're welcome and best wishes for trouble-free blogging. :)

  30. Gotcha. :-) Have a great day!

Topic Closed

This topic has been closed to new replies.

About this Topic