More trouble getting my blog posts to publish…

  • Author
    Posts
  • #1034543

    cerwydd
    Member

    Alright… I disabled, etc. Two Java Console add-ons in addition to AdBlock. The signed back on with the link you provided. ‘Server Not Found’ notice came up each time I tried that.

    So… what next?

    #1034544

    cerwydd
    Member

    However, using the PREVIOUS link you provided me with –

    http://stagspirit.wordpress.com/wp-admin/post-new.php

    I was able to easily publish a test post.

    #1034545

    cerwydd
    Member

    And, yes, my browser IS Java enabled.

    #1034546

    timethief
    Member

    Enabling Javascript on your browserand JAVA plugins are not the same thing. If you have the Java plugin and use any of these browsers, Chrome, Firefox, Internet Explorer, Opera and Safari then your computer is vulnerable. All currently-supported versions of Java, including Java 5, Java 6 and Java 7, contain a bug letting attackers install malware on the system. Instructions for disabling Java in the major browsers can be found on the US-CERT (United States Computer Emergency Readiness Team) website. http://www.kb.cert.org/vuls/id/636312

    #1034547

    cerwydd
    Member

    Sigh… so I need leave the two Java Console plugins on Firefox permanently disabled. That will deal with the issue?

    #1034548

    timethief
    Member

    @stagspirit
    re: Logging in directly to your own blog and creating posts at the Ad New link resolved your issue. It also resolved eemltp’s issue too.

    If you are trying to create a post on the WordPress.com home page here http://wordpress.com/#!/post/ then forget that please. Instead create posts only on your own dashboard here > Dashboard > Posts > All Posts > Add New
    http://NAME_OF_BLOG.wordpress.com/wp-admin/post-new.php

    https://en.forums.wordpress.com/topic/why-cant-i-publish-a-new-post-1?replies=4#post-1033000

    #1034549

    cerwydd
    Member

    Okay, thanks. :-) Very much appreciate your time and patience.

    #1034551

    timethief
    Member

    That’s right. You can enable AdBlock and your other add-ons and extensions again, except the Java 5, Java 6 and Java 7 plugins.

    Log in only to your own blog’s Dashboard and create posts only on your own dashboard here > Dashboard > Posts > All Posts > Add New
    http://stagspirit.wordpress.com/wp-admin/post-new.php

    #1034552

    timethief
    Member

    You’re welcome and best wishes for trouble-free blogging. :)

    #1034553

    cerwydd
    Member

    Gotcha. :-) Have a great day!

    #1034554

    timethief
    Member

    You too. :)

    #1034613

    j2wellness
    Member

    Not sure if you were ever able to resolve your problem stagspirit but I have been having the same problem for a couple of weeks now and tried everything timethief told you to do with not success (and I was not pleased that I had to delete my cookies). I just saw this post she made on another forum question and it works great! ………..
    …………………………………
    There’s an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade…..

    Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    #1034614

    cerwydd
    Member

    Thank you, journey. She or someone else passed along that same information and yes, it does work quite well. Have a great evening, and it was very thoughtful of you to share that with me.

The topic ‘More trouble getting my blog posts to publish…’ is closed to new replies.