Need help? Check out our Support site, then

mosaic gallery does not work with sidebar turned on

  1. I am using the new Mosaic gallery option but it only shows up on a portion of the page. It seems to be allowing space for a sidebar but I am telling it to use full width/no sidebar.

    I am using The Modularity lite theme. I have the "enable sidebar" option turned on for use on the blog page. This is causing a problem on the artwork pages. These pages have Full width/no sidebar checked, however the sidebar is still showing up, only it is not showing any of the widgets. If I turn off the Enable Sidebar option then the mosaic galleries on the artwork pages show up as full width. I contacted Graph Paper Press, maker of the Modularity Lite theme, who then told me to contact WordPress directly. Any advise on how to resolve this would be greatly appreciated.

    Blog url:

  2. This is all fixed up now, sorry for the trouble!

  3. Awesome! Thanks for the super quick fix!!


  4. You're welcome!

  5. Oh, now I am having a different problem. It seems that only about half of my photos are showing up on mobile devices. I have enable mobile site turned on. When I turn it off, i am able to see all of the photos but they are very small, being formatted for a computer screen.


  6. They all seem to be appearing correctly. Due to the complexity of the mosaic gallery script and the slowness of some mobile devices, it may take a minute or so for all the images to appear.

  7. To clarify, they load in 23 seconds on my iPhone 4S.

  8. ok, hmmm. I have a 4s as well. when loading my page using the mobile version of my site, it still only loads less than half of the images in a gallery. maybe it's my phone. I dont know. when I tap on one of the images and cycle through the gallery, all of the images show up. But when i go back to see the whole gallery it still only shows a portion of the images.

  9. I'm seeing all of them load myself. Have you tried clearing the browser's cache via Settings -> Safari?

    Also, which version of iOS are you running?

  10. yea i tried resetting cache settings. Im running ios6.0.1.
    I tried it on a friends iPad. it worked, I'm guessing it's just my phone somehow. Thanks anyway!


  11. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic