Most recent post shows first

  • Author
    Posts
  • #1102730

    cmsherrill86
    Member

    For some reason, my most recent post is not showing at the top or first but at the bottom of my page. How can I fix this? My time-zone is set correctly and I have no idea what else to check for. Please help.

    The blog I need help with is irregularwoman.wordpress.com.

    #1102800

    justpi
    Member

    The December 18 post is showing at the top because you’ve marked it as a sticky. Go to Posts > All Posts, hover over the title of the post, click Quick Edit, uncheck the option “Make this post sticky “, click Update.

    #1102803

    cmsherrill86
    Member

    OMG!! Thank you so much Justpi!!! I just unstickied it and it fixed the problem. Thanks for the help!

    #1102804

    justpi
    Member

    You’re welcome!

The topic ‘Most recent post shows first’ is closed to new replies.