moving blog from .com to .org failure

  • Author
    Posts
  • #1204065

    I have tried to export the xml file about a dozen times. It will not transfer any post I have made. I have tried breaking it up and it still does not work properly. I got an error in my Ftp that says XML Parsing Error: prefix not bound to a namespace
    Location: http://thebittersideofsweet.com/thebittersideofsweet.wordpress.2013-03-30.xml
    Line Number 554, Column 2:
    <atom:link rel=”search” type=”application/opensearchdescription+xml” href=”http://thebittersideofsweet.com/osd.xml” title=”theBitterSideofSweet” />
    ——–^

    I am stuck and do not know what to do???

    The blog I need help with is thebittersideofsweet.com.

    #1204195

    timethief
    Member

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1204261

    macmanx
    Staff

    FTP shouldn’t be involved in the import process at all.

    You’ll import the file using your browser via Tools -> Import -> WordPress in your blog’s Dashboard.

    If you’re actually seeing the FTP error in in the browser at Tools -> Import -> WordPress, you’ll need to contact your hosting provider. If they refuse to help, the folks at http://wordpress.org/support/ may have some ideas.

    To clear up any confusion, WordPress.com and WordPress.org are two different entities: http://support.wordpress.com/com-vs-org/

    WordPress.org has complete documentation and support sites for self-hosted/installed versions of WordPress.org at http://codex.wordpress.org/ and http://wordpress.org/support/

    #1204320

    thank you i have solved the problems i had. Now how can I Transfer WordPress.com email subscribers and followers (?) to WordPress.org Blog? My jetpack plugin is installed.

    #1204357

    macmanx
    Staff

    I have transferred your subscribers as requested.

    Please let us know if you need any further assistance!

The topic ‘moving blog from .com to .org failure’ is closed to new replies.