Need help? Check out our Support site, then

MP3 won’t upload

  1. Hello team!
    I can’t upload any MP3 files to The error message I see after it tries uploading the file is: "Error saving media attachment” or it will stall indefinitely at “Crunching”.

    I’ve tried several times over the last 3 days so I need your help.


  2. I do have the upgrade.
    “10GB - Currently using 0.4GB (3%) of 13.0GB available."

  3. I've tagged this for Staff assistance, but while waiting for their response, please clear your browser's cache and cookies and then try again, or try with a different browser to the one you are using.

  4. It looks like you've been able to upload mp3 files in the past, so this appears to be a new issue. How large are your new mp3 files? Were they created with the same software as your previous successful uploads?

    It could be a connection issue. Have you tried uploading from a different location? You might also try updating your browser or using a different one (such as Chrome or Firefox) to see if that remedies the issue.

  5. I tried there separate locations and two different browsers. No luck. I am using the exact same method I have used in the past. I need intervention.

  6. Could you please let me know how large the mp3 files are, and how you are saving them?

    Could you upload one of the mp3 files to a file sharing service like Dropbox so I can test the file itself to see if our system is reading it properly? That will help me determine if the issue lies with the file itself,, or possibly your connection.

  7. When I transferred it from Garage Band to MP3 I had to shrink it. Then it uploaded. I hope that it worked and not just a coincidence.

  8. It sounds like it could be an issue with the file size or a timeout with your connection. If you're still experiencing trouble with this, please let me know.

Topic Closed

This topic has been closed to new replies.

About this Topic