Need help? Check out our Support site, then

Multiple line breaks

  1. I am having problems getting more line breaks, no matter what I do. I've tried entering the <br><br> tag in the HTML editor, but this doesn't work. Also hitting return 5 times in the rich editor doesn't work, it bring it back to one line break. I need five or six lines break between each sentence, and I'm having a hard time making this happen. Any help would be appreciated.

  2. I don't know the answer (I'm sorry!) but can I just ask why you want five or six lines between each sentence?


  3. Turn off the rich text editor. TinyMCE is probably stripping it out on you. You may also want to be using <br /> instead of <br>. IIRC, HTML 4.01 prefers the trailing '/' mark.

    Good luck,

  4. drmike I've been trying that and I'll keep trying. It wasn't something I was expected to be difficult on wp, but I'm liking wp in general.

    cornell -- good question!

  5. Which method are you trying? I suggested two things. :)

    Can we see an example of what you are doing?


  6. well, for example, when I do this

    I am trying

    To skip lines

    when I either 1) turn off the Rich Text Editor or 2) hit the HTML icon while in the RTE it doesn't work. What it in fact does (if I do #2) is erase the
    tags after I hit save.

  7. damm the post got rid of my html... what I put was
    five times.

  8. I'm trying to put < b r / >

  9. If you use
    <br /><br /> <br /><br /> <br /><br /> <br />
    WP will strip the additional <br /> back to one.

    Add a non-break space. WP then thinks there is content so allows the spacing:

     <br /><br />  <br /><br />  <br /><br />  <br /><br />  <br /><br />  <br />
    will make a long gap.

    (And I bet this does not show up correctly first time...)
    wow.. it did! :)

  10. podz, you rock, that works. And as it often happens, I sorta figured it out on my own before looking back here, but thanks. the miracles of &n b s p are plentiful.

  11. THANK YOU!!! I was tearing out my hair looking for breaks that would not get stripped out. I needed them between each section of an entry.

  12. I am having the same issue.... I can't for the life of me get a line break to work, no matter what combination of <p> <br> <br />   etc. I try to use.

    I am trying to do this on a page, rather than a post.

    drmike: you mentioned turning of the editor? Can you advise how to do this?


  13. Go to your dashboard -> Users -> Your Profile.

    Scroll down and at the bottom there is a tickbox that says "use the visual rich editor when writing". Untick it and save.



Topic Closed

This topic has been closed to new replies.

About this Topic