My articles appear as "photos" rather than "text"

  • Author
    Posts
  • #1423128

    ronsoar
    Member

    Hello!
    I need help with DePo Square.
    My articles usually appeared as “texts.” But now they are appearing in boxes, like “photos”.

    I’d made no previous edition of CCS, because the changes appeared both in my normal blog as in my test blog, with the same DePo Square appearance.

    What should I do?

    The blog I need help with is ventosdalusofonia.wordpress.com.

    #1423280

    raincoaster
    Member

    Can you edit the posts and, on the right hand side, check the Post Format and see if it somehow got set to something other than Standard?

    #1423308

    ronsoar
    Member

    Yes, I can edit and check the Post Format, but even setting on Standard format, my posts are appearing in a white box with a thin black edge and gray shadow, as if the text were an image. Not only the new posts, but it occurs with all of them previously published on the blog.

    All the blog’s posts are set in Standard format. Until three days ago, posts had appeared normally in the Standard format on the blog with DePo Square theme. My blog always used this theme that was working very well (I like it because this theme has a cleaner look and great readability) and it has already more than a year and a half of activities. But since Wednesday, that inconvenience has started to show all posts in “photo”-like format.

    I wish restore the Standard text format of my blog’s posts and I wouldn’t wish to change the appearance theme of my blog. I trust mindfully on the Support help to repair this incident and to maintain DePo Square on the blog.

    <http://ventosdalusofonia.wordpress.com&gt;

    #1423309

    justjennifer
    Moderator

    All the posts I see on your site indicate they are using the Image post format. (There’s an “Polaroid” type icon outside the box and next to the post title.)

    Can you give us a direct link to any post that has been posted in the Standard post format?

    The demo site also displays all posts as “image” post format as well. http://deposquaredemo.wordpress.com/

    Depo Squared is one of the 80 themes that WordPress.com recently retired.

    #1423310

    ronsoar
    Member

    Correcting the right URL to my blog (all its posts are in Portuguese):
    http://ventosdalusofonia.wordpress.com

    #1423311

    justjennifer
    Moderator

    Yes, and all posts there show in the “Image” post format. Please give us a link to a post displaying the “Standard” post format.

    #1423314

    ronsoar
    Member

    Yes, in fact, all the posts were changed to Image format without my intervention. It has appeared automatically Wednesday and I see it also occurs on the demo site.

    I’ve got to find one and only one post –the “about us” blog text, indeed– appearing in Standard post format, as were earlier all my post’s blog. (All the blog is written in Portuguese):
    http://ventosdalusofonia.wordpress.com/about/

    #1423315

    ronsoar
    Member

    I lament that WordPress.com had recently taken the decision to retire DePo Square, that’s really, really, “a minimal, eclectic, and rich theme”.

    #1423342

    ronsoar
    Member

    Here, a demo site that shows the normal version of DePo Square theme:
    http://deposquare.wordpress.com

    #1423365

    amightywp
    Member

    Hi there!

    Thanks for letting us know about this! It’s some very strange behavior, and I’ve reached out to one of our theme developers about it. As soon as I have any additional information from them, I’ll let you know!

    Thanks again for reaching out.

    #1423368

    1tess
    Moderator Emeritus

    When I load Depo Square on my test blog I see no post format options, but my posts have all become “standard” format. New posts and old posts. I don’t see anyway to select a post format…

    It’s a retired theme; are staff experimenting with retired themes?

    #1423370

    ronsoar
    Member

    In order to see the Post Format options, we must check on the top right side of the screen, on the black bar of WordPress.com, the ‘New Post’ item. We click on it and we can see the options with the question: ‘What would you like to post?’ And the options: text (Standard), photo, video, quote or link.

    But there are two unpleasant questions: a so praised and appreciated theme by blogmakers, DePo Square, was declared as retired. Why? And, without our intervention, all Standard posts in the DePo Square were transformed into Image posts.

    Now, with Mr. amightywp’s message, he has kindled “a light of hope” to us, the DePo Square fans…

    #1423406

    ronsoar
    Member

    Great!!! My blog is healthy again. The blog’s texts are back.

    I must thank to all those WordPress partners and masters that have helped us, the DePo Square fans.

    And, please, I make kindly a request to all WordPress’ developers to make a new account on the DePo Square theme, which is very dear to the users and highly praised in the blogosphere. And I wish also thank specially to Mr. Derek Powazek and to Mr. amightywp.

    Thank you. :)

The topic ‘My articles appear as "photos" rather than "text"’ is closed to new replies.