My blog does not open

  • Author
    Posts
  • #1151946

    selengul
    Member

    Hi,
    My blog is not opening. Everything is fine one hour ago. I didn’t understand at all. Could you please check it out, something is wrong or not?
    Thanks.

    The blog I need help with is fikirteatisiblog.com.

    #1152045

    timethief
    Member

    Do you mean this blog? http://fikirteatisiblog.com/
    I can access it easily.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1152056

    selengul
    Member

    Hi, Thank you for the quick reply.
    I’m using the latest version of Chrome which is 24. Also, I did everything that you listed and I couldn’t still reach the blog.
    Could you please help me?
    Thanks

    #1152058

    timethief
    Member

    This is the log-in link http://fikirteatisiblog.com/wp-admin
    Do you have your log-in information?
    If so what happens when you use it?
    If you get an error message copy and paste it here please.

    #1152059

    selengul
    Member

    When I tried to click the link, here is the screen that comes up.

    Oops! Google Chrome could not find fikirteatisiblog.com
    Suggestions:
    Search on Google:

    Google Chrome Help – Why am I seeing this page?
    ©2013 Google – Google Home

    #1152061

    timethief
    Member

    Would you please consider downloading Firefox 18 and seeing if this issue disappears? You can get it here > http://browsehappy.com

    #1152065

    selengul
    Member

    I tried it too and it still gives the same error.

    Server not found

    Firefox can’t find the server at http://www.fikirteatisiblog.com.

    Check the address for typing errors such as
    ww.example.com instead of
    http://www.example.com
    If you are unable to load any pages, check your computer’s network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    #1152142

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1152145

    boles
    Member

    When Chrome gives you that error, it is almost always certainly a DNS error — meaning your computer is having routing problems loading the domain. It doesn’t really have anything to do with your browser. I can load your site just fine. Can you close Chrome, and restart your modem and/or router? If you continue to have problems, try using OpenDNS to see if that clears up the matter for you.

    #1152166

    jenia
    Member

    @selengul: sorry you are running into this issue. I can see your domain fine as well.

    It does looks like a caching issue on your end. The good news is that won’t affect your readers, the bad news is that we can’t directly help you fix it.

    As the first step, please try rebooting your computer as well as router.

    Another thing to try is flushing your DNS: http://www.whatsmydns.net/flush-dns.html

    If that does not help, I would suggest contacting your internet service provider for assistance. You might also want to consider something like OpenDNS: http://www.opendns.com/home-solutions

    Let me know if you were able to resolve this!

The topic ‘My blog does not open’ is closed to new replies.